<!--M#s0--><!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.e0650df3.js"></script><link rel="stylesheet" href="/dist/css/index.acd42c23.css"><!--F#7--><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T7LSZ5W');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://pmmi.native-x.io' });
    </script><!--F#9--><!--F#2--><!--F#1--><!--F#3--><title>COVID-19: Werum Offers Live Consultation Hours for Pharma and Biotech Companies | Healthcare Packaging</title><meta name="description" property="og:description" item-prop="description" content="Manufacturing Execution Systems (MES) become more mission-critical / Digital processes enable pharma and biotech companies to fulfill their system-relevant functions / Werum executes MES projects remotely."><link rel="canonical" href="https://www.healthcarepackaging.com/covid-19/news/21133710/covid19-werum-offers-live-consultation-hours-for-pharma-and-biotech-companies"><meta property="og:title" item-prop="name" content="COVID-19: Werum Offers Live Consultation Hours for Pharma and Biotech Companies"><meta name="image" property="og:image" item-prop="image" content="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Picture.5ebf010d579eb.png?auto=format&amp;fit=max&amp;w=1200"><!--F#0--><meta property="og:url" content="https://www.healthcarepackaging.com/covid-19/news/21133710/covid19-werum-offers-live-consultation-hours-for-pharma-and-biotech-companies"><!--F/--><meta property="og:site_name" content="Healthcare Packaging"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="COVID-19: Werum Offers Live Consultation Hours for Pharma and Biotech Companies"><meta name="twitter:description" content="Manufacturing Execution Systems (MES) become more mission-critical / Digital processes enable pharma and biotech companies to fulfill their system-relevant functions / Werum executes MES projects remotely."><meta name="twitter:image:src" content="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Picture.5ebf010d579eb.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="May 15th, 2020"><meta property="article:modified_time" content="May 15th, 2020"><!--F/--><!--F/--><!--F/--><!--F#3--><!--F#2--><!--F#1--><!--F#3--><!--F#1--><script>dataLayer.push({"page_type":"content","canonical_path":"/covid-19/news/21133710/covid19-werum-offers-live-consultation-hours-for-pharma-and-biotech-companies","query_string":"","content":{"id":21133710,"type":"news","name":"COVID-19: Werum Offers Live Consultation Hours for Pharma and Biotech Companies","published":"2020-05-15T20:55:27.000Z"},"created_by":{"id":"5db7333ff65fa42e008b464c","username":"mgriffen","firstName":"Melissa","lastName":"Griffen"},"company":{},"section":{"id":63835,"name":"COVID-19","alias":"covid-19","fullName":"Issues > COVID-19"},"section_hierarchy":[{"id":33341,"name":"Issues","alias":"issues"},{"id":63835,"name":"COVID-19","alias":"covid-19"}],"taxonomy":[{"id":2008463,"type":"Category","name":"MES/MOM","fullName":"Category: Automation > MES/MOM (2008463)"}],"authors":[]});</script><!--F/--><!--F/--><!--F/--><!--F/--><!--F#2--><!--F#1--><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/hcp_leaderboard', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-leaderboard').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/hcp_imu_1', [300,250], 'gpt-ad-imu1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/hcp_skyscraper', [300,600], 'gpt-ad-skyscraper').setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21133710').setTargeting('cont_type', 'news').setTargeting('companies', '13322578').setTargeting('Company', '13322578').setTargeting('primary_cats', ["Automation"]).setTargeting('secondary_cats', ["MES/MOM"]).setTargeting('tertiary_cats', []); });</script><!--F/--><!--F/--><!--F/--><!--F/--><script>dataLayer.push({"gtm.start":1589607324349,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/covid-19/news/21133710/covid19-werum-offers-live-consultation-hours-for-pharma-and-biotech-companies').setTargeting('host', 'www|healthcarepackaging|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><!--F/--></head><body><!--F#2--><!--F#11--><div id="vue-1589607324350-284"><script>CMSBrowserComponents.loadComponent('#vue-1589607324350-284', 'CommonGTMTrackLeaders', {});</script></div><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1589607324350-762"><script>CMSBrowserComponents.loadComponent('#vue-1589607324350-762', 'RevealAdListener', {});</script></div><div id="vue-1589607324350-325"><script>CMSBrowserComponents.loadComponent('#vue-1589607324350-325', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><!--F#1--><nav class="site-navbar site-navbar--secondary"><!--F#1--><div class="site-navbar__container"><!--F#1--><!--F#2--><div id="vue-1589607324350-363"><script>CMSBrowserComponents.loadComponent('#vue-1589607324350-363', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><!--F#1--><!--F#1--><img class="site-navbar__logo" alt="Healthcare Packaging" src="https://img.healthcarepackaging.com/files/base/pmmi/hcp/hcp_logo.png?h=45" srcset="https://img.healthcarepackaging.com/files/base/pmmi/hcp/hcp_logo.png?h=90 2x"><!--F/--><!--F/--></a><ul class="site-navbar__items site-navbar__items--secondary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="https://pmmi.dragonforms.com/loading.do?pk=HCPMagNav&amp;oly_enc_id=@{encrypted_customer_id}@&amp;omedasite=HCPnew" target="_blank" rel="noopener" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Subscribe</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/machinery-materials" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Machinery & Materials</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/markets" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Markets</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/logistics-distribution" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Logistics & Cold Chain</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/issues" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Issues</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/page/hcp-event-calendar" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Events</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/downloads" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Downloads</span><!--F/--></a><!--F/--></li><!--F/--></ul><ul class="site-navbar__items site-navbar__items--tertiary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="/search" class="site-navbar__link"><!--F#1--><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--><!--F/--></div><!--F/--></nav><nav class="site-navbar site-navbar--primary"><!--F#1--><div class="site-navbar__container"><!--F#1--><!--F#2--><!--F/--><!--F/--></div><!--F/--></nav><!--F/--></header><aside class="site-menu"><!--F#1--><div class="site-menu__contents"><!--F#1--><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->Topics<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/machinery-materials" class="site-menu__link"><!--F#1--><span class="site-menu__label">Machinery & Materials</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/markets" class="site-menu__link"><!--F#1--><span class="site-menu__label">Markets</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/logistics-distribution" class="site-menu__link"><!--F#1--><span class="site-menu__label">Logistics & Cold Chain</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/issues" class="site-menu__link"><!--F#1--><span class="site-menu__label">Issues</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->Resources<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/page/hcp-event-calendar" class="site-menu__link"><!--F#1--><span class="site-menu__label">Events</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/downloads" class="site-menu__link"><!--F#1--><span class="site-menu__label">Downloads</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/hcp-newsletters" class="site-menu__link"><!--F#1--><span class="site-menu__label">Newsletters</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/magazine" class="site-menu__link"><!--F#1--><span class="site-menu__label">Magazine</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/leaders" class="site-menu__link"><!--F#1--><span class="site-menu__label">Premier Suppliers</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/videos" class="site-menu__link"><!--F#1--><span class="site-menu__label">Videos</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmi.org/hall-of-fame" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">Hall of Fame</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/webinars" class="site-menu__link"><!--F#1--><span class="site-menu__label">Webinars</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->User Tools<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="https://pmmi.dragonforms.com/loading.do?pk=HCPMagNav&amp;oly_enc_id=@{encrypted_customer_id}@&amp;omedasite=HCPnew" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">Subscribe</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmimediagroup.com/hcp/healthcare-packaging" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">Advertise</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmimediagroup.com/hcp/reprints-and-permissions" class="site-menu__link"><!--F#1--><span class="site-menu__label">Reprints</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/hcp-about-us" class="site-menu__link"><!--F#1--><span class="site-menu__label">About</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/hcp-contact-us" class="site-menu__link"><!--F#1--><span class="site-menu__label">Contact</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmimediagroup.com/privacy" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">Privacy</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/hcp-terms-use" class="site-menu__link"><!--F#1--><span class="site-menu__label">Terms of Use</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">Advertising Terms & Conditions</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section site-menu__section--social-icons"><!--F#1--><a href="https://www.facebook.com/HealthcarePackaging" title="Visit us on Facebook" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span><!--F/--></a><a href="https://twitter.com/healthcarepkg" title="Visit us on Twitter" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span><!--F/--></a><a href="https://www.linkedin.com/showcase/healthcare-packaging" title="Visit us on Linkedin" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span><!--F/--></a><!--F/--></div><!--F/--></div><!--F/--></aside><div class="document-container-header"><!--F#20--><div id="gpt-ad-leaderboard" class="ad-container ad-container--above-container"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-leaderboard'); });</script><!--F/--></div><div id="hcp-article-top-below-head" class="marko-web-gtm-slot marko-web-gtm-slot--above-container"></div><!--F/--></div><!--F/--><div class="document-container"><article class="page page--content page--content-21133710 page--content-news"><!--F#1--><!--F#6--><!--F#2--><!--F#1--><div class="page-wrapper"><div class="page-wrapper__section"><!--F#1--><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><!--F#3[0]--><a href="/" title="Home"><!--F#1-->Home<!--F/--></a><!--F/--></li><li class="breadcrumb-item"><!--F#3[1]--><a href="/issues" title="Issues"><!--F#1-->Issues<!--F/--></a><!--F/--></li><li class="breadcrumb-item"><!--F#3[2]--><a href="/covid-19" title="COVID-19"><!--F#1-->COVID-19<!--F/--></a><!--F/--></li></ol></nav><!--F#0--><h1 class="page-wrapper__title">COVID-19: Werum Offers Live Consultation Hours for Pharma and Biotech Companies</h1><!--F/--><!--F#0--><p class="page-wrapper__deck">Manufacturing Execution Systems (MES) become more mission-critical / Digital processes enable pharma and biotech companies to fulfill their system-relevant functions / Werum executes MES projects remotely.</p><!--F/--><div class="page-attribution"><!--F#1--><!--F#0--><!--F/--><!--F#0--><!--F/--><!--F/--></div><div class="page-dates"><!--F#1--><!--F#0--><div class="page-dates__content-published">May 15th, 2020</div><!--F/--><!--F/--></div></div></div><!--F/--></div><div class="page-wrapper__section"><!--F#1--><div class="row"><div class="page-contents col-lg-8 mb-3 mb-lg-0"><!--F#1--><div class="page-image page-image--fluid"><!--F#1--><div class="page-image__wrapper"><img data-image-id="5ebf010e8b34dc4a008b47ac" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Picture.5ebf010d579eb.png?auto=format&amp;w=500" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Picture.5ebf010d579eb.png?auto=format&amp;dpr=2&amp;w=500 2x" class="page-image__image lazyload" alt="As part of the company&amp;apos;s coronavirus response campaign, it offers regular consultation hours to support customers and non-customers."></div><!--F#0--><div class="page-image__image-caption">As part of the company's coronavirus response campaign, it offers regular consultation hours to support customers and non-customers.</div><!--F/--><!--F/--></div><div class="page-contact-details"><!--F#1--><!--F/--></div><!--F#0--><div class="page-contents__content-body"><p>In the current  COVID-19 crisis, Manufacturing Execution Systems (MES) for computer-aided,  digital manufacturing processes in the pharma and biotech industry are becoming  more important as paper-based production workflows do not allow for remote  control. For pharmaceutical and biotech companies, online and remote processes  are the prerequisite for being able to maintain their systemically important  functions.</p><p> </p><p>"As part  of our coronavirus response campaign, we offer regular consultation hours to support  our customers and non-customers in this crisis," says Jan-Henrik Dieckert,  senior director Global Sales & Marketing at Werum IT Solutions.  "During these web conferences, we exchange ideas with the participants,  gain a better understanding of their actual needs, and promote our services—online  and remote."</p><p><span data-embed-type="image" data-embed-id="5ebf00adde3a2282008b47a2"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Jan_Henrik_Dieckert__Senior_Director_Global_Sales___Marketing_at_Werum_IT_Solutions.5ebf00ac23eb7.png?auto=format&fit=max&w=1440" data-image-id="5ebf00adde3a2282008b47a2" alt="Jan-Henrik Dieckert, Senior Director Global Sales & Marketing at Werum IT Solutions"><span class="caption">Jan-Henrik Dieckert, Senior Director Global Sales & Marketing at Werum IT Solutions</span></span><br></p><p>The Consultation  Hours take place several times a week with starting times accommodating different  time zones in Europe, Asia, and America. Anyone who is interested can register  for these free live web conferences at <span lang="DE"><a href="http://www.werum.com"><span lang="EN-US">www.werum.com</span></a></span>.</p><p>                        </p><p>"We are  able to both prepare and execute an MES software project in a largely remote  way. We can help our customers solve staffing shortages by putting our  resources at their disposal for a variety of tasks—from business benefit  analysis via MBR design through to configuration and parameterization of the  PAS-X MES system," says Torsten Isenberg, senior director Services at  Werum IT Solutions.</p><p><span data-embed-type="image" data-embed-id="5ebf00e63b44612b008b479c"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Torsten_Isenberg__Senior_Director_Services_at_Werum_IT_Solutions.5ebf00e3838f3.png?auto=format&fit=max&w=1440" data-image-id="5ebf00e63b44612b008b479c" alt="Torsten Isenberg, Senior Director Services at Werum IT Solutions."><span class="caption">Torsten Isenberg, Senior Director Services at Werum IT Solutions.</span></span><br></p></div><!--F/--><div style="clear: both;"></div><!--F#2--><!--F#1--><!--F#1--><div class="node-list mt-3"><div class="node-list__header"><!--F#1--><!--F#1-->Companies in this article<!--F/--><!--F/--></div><div class="node-list__nodes"><!--F#1--><div class="node-list__node"><!--F#1--><!--F#1--><div class="node node--flush node--company-content-type"><div class="node__contents"><!--F#1--><div class="node__body"><!--F#1--><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="http://www.werum-america.com" target="_blank" rel="noopener"><!--F#1-->Werum IT Solutions America, Inc.<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><div id="hcp-article-bilibrary" class="marko-web-gtm-slot mt-3"></div><!--F/--></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-imu1" class="ad-container"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-imu1'); });</script><!--F/--></div><div id="hcp-article-leaders-vote-btn" class="marko-web-gtm-slot"></div><div id="vue-1589607324415-556"><script>CMSBrowserComponents.loadComponent('#vue-1589607324415-556', 'LeadersProgram', {"contentId":21133710,"sectionAlias":"leaders-2020","open":"left","headerImgSrc":"https://img.healthcarepackaging.com/files/base/pmmi/all/leaders/hcp.png","headerImgAlt":"Premier Suppliers","displayCallout":false,"offsetTop":50,"viewAllHref":"/leaders","mediaQueries":[{"prop":"displayCallout","value":true,"query":"(min-width: 701px)"},{"prop":"displayCallout","value":false,"query":"(min-width: 992px)"},{"prop":"columns","value":2,"query":"(max-width: 991px)"},{"prop":"open","value":null,"query":"(max-width: 991px)"},{"prop":"columns","value":1,"query":"(max-width: 700px)"}]});</script></div><div id="hcp-article-01-right" class="marko-web-gtm-slot"></div><div id="hcp-article-02-right" class="marko-web-gtm-slot"></div><div id="hcp-article-03-right" class="marko-web-gtm-slot"></div></aside></div><!--F/--></div></div><!--F#2--><!--F#1--><!--F#1--><!--F/--><!--F/--><!--F/--><div class="row mt-4"><div class="col-lg-8"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--2-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/covid-19/product/21133714/ess-technologies-ess-high-speed-filling-system-for-covid19-test-kit-vials" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/ESS_COVID_19_FlexFiller_FillingSide.5ebf04f48f9f2.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/ESS_COVID_19_FlexFiller_FillingSide.5ebf04f48f9f2.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="The Flexible Filler/Capper is designed to use a circular puck conveyor system to transport vials or small bottles to the inline filling system."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Issues > COVID-19"><a href="/covid-19"><!--F#1-->COVID-19<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/covid-19/product/21133714/ess-technologies-ess-high-speed-filling-system-for-covid19-test-kit-vials"><!--F#1-->ESS: High Speed Filling System for COVID-19 Test Kit Vials<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/covid-19/product/21133714/ess-technologies-ess-high-speed-filling-system-for-covid19-test-kit-vials"><!--F#1-->Available in both automated and semiautomatic configurations, the system is made to fill up to 120 vials per minute.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13310218/ess-technologies"><!--F#1-->ESS Technologies<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 15th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/business-intelligence/article/21133605/healthcare-market-equipment-investments-poised-for-growth-in-2021" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/GettyImages_1170191165.5ebebdf769e99.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/GettyImages_1170191165.5ebebdf769e99.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Getty Images 1170191165"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Issues > Business Intelligence"><a href="/business-intelligence"><!--F#1-->Business Intelligence<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/business-intelligence/article/21133605/healthcare-market-equipment-investments-poised-for-growth-in-2021"><!--F#1-->Healthcare Market Equipment Investments Poised for Growth in 2021<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/business-intelligence/article/21133605/healthcare-market-equipment-investments-poised-for-growth-in-2021"><!--F#1-->Personal care and pharmaceuticals /medical devices are two markets that, not surprisingly, are holding their own and even expecting growth during COVID-19.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13884588/kim-overstreet"><!--F#1-->Kim Overstreet<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 15th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/article/21133514/states-focus-legislation-on-prescription-drug-costs" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/GettyImages_1127958533_DrugPrices.5ebdbce8bcd5a.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/GettyImages_1127958533_DrugPrices.5ebdbce8bcd5a.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Getty Images 1127958533 Drug Prices"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/21133514/states-focus-legislation-on-prescription-drug-costs"><!--F#1-->States Focus Legislation on Prescription Drug Costs<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/21133514/states-focus-legislation-on-prescription-drug-costs"><!--F#1-->Though attention has turned to COVID-19, state legislatures were already pivoting away from last year’s opioid legislation to address drug prices—an issue that requires the Healthcare Distribution Alliance to engage across all 50 states.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743069/aaron-hand"><!--F#1-->Aaron Hand<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 14th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[3]--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/covid-19/news/21133318/marchesini-group-marchesini-group-packaging-machines-for-vaccines" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Syringes_line.5ebc84f3910ea.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Syringes_line.5ebc84f3910ea.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Syringes Line"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Issues > COVID-19"><a href="/covid-19"><!--F#1-->COVID-19<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/covid-19/news/21133318/marchesini-group-marchesini-group-packaging-machines-for-vaccines"><!--F#1-->Marchesini Group: Packaging Machines for Vaccines<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/covid-19/news/21133318/marchesini-group-marchesini-group-packaging-machines-for-vaccines"><!--F#1-->Despite the COVID-19 epidemic, Marchesini Group has never stopped. The activities are part of the packaging supply chain included by the Italian government among the essential activities that have remained open.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13368099/marchesini-group"><!--F#1-->Marchesini Group<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 13th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div><div class="col-lg-4 page-rail"><div id="gpt-ad-skyscraper" class="ad-container ad-container--in-card"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-skyscraper'); });</script><!--F/--></div></div></div><div class="row"><div class="col-lg-12"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21133305/busch-llc-production-of-disinfectants-with-busch-vacuum-technology" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/busch.5ebc5d643203f.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/busch.5ebc5d643203f.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Prevention first: Disinfectants help to contain the coronavirus."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21133305/busch-llc-production-of-disinfectants-with-busch-vacuum-technology"><!--F#1-->Production of Disinfectants with Busch Vacuum Technology<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21133305/busch-llc-production-of-disinfectants-with-busch-vacuum-technology"><!--F#1-->A customer of Busch Vacuum Solutions in Canada recently changed its manufacturing from producing sealants for the construction industry to producing disinfectants to aid in the COVID-19 fight.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13276369/busch-llc"><!--F#1-->Busch Vacuum Solutions<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 13th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#2--><!--F#1--><!--F#1--><!--F#1--><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22753eb718-a734-4ba6-b5f0-9b778edb6252%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1589607324731 class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22753eb718-a734-4ba6-b5f0-9b778edb6252%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D" href="/covid-19/news/21133120/eastman-and-rotuba-collaborate-to-create-face-shields-for-covid19-pandemic" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/hi_res_faceshield_1.5ebb4ea8874ae.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/hi_res_faceshield_1.5ebb4ea8874ae.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="The splash guards will be sold across the United States and supplied to first responders at the cost to produce them."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Issues > COVID-19"><a href="/covid-19"><!--F#1-->COVID-19<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22753eb718-a734-4ba6-b5f0-9b778edb6252%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D" href="/covid-19/news/21133120/eastman-and-rotuba-collaborate-to-create-face-shields-for-covid19-pandemic"><!--F#1-->Eastman and Rotuba collaborate to create face shields for COVID-19 pandemic<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22753eb718-a734-4ba6-b5f0-9b778edb6252%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D" href="/covid-19/news/21133120/eastman-and-rotuba-collaborate-to-create-face-shields-for-covid19-pandemic"><!--F#1-->Rotuba uses Eastman material to transition operations from producing pens to producing splash guards.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 12th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/covid-19/news/21133106/luminer-reports-increase-in-extended-content-label-orders-due-to-coronavirusrelated-clinical-trials" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/luminer_3ply_peelreseal_open.5ebb38cd7cdf3.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/luminer_3ply_peelreseal_open.5ebb38cd7cdf3.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="The coronavirus pandemic is playing a significant factor in determining which labels are in highest demand in the current pharma landscape."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Issues > COVID-19"><a href="/covid-19"><!--F#1-->COVID-19<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/covid-19/news/21133106/luminer-reports-increase-in-extended-content-label-orders-due-to-coronavirusrelated-clinical-trials"><!--F#1-->Luminer Reports Increase in Extended Content Label Orders Due to Coronavirus-related Clinical Trials<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/covid-19/news/21133106/luminer-reports-increase-in-extended-content-label-orders-due-to-coronavirusrelated-clinical-trials"><!--F#1-->Labeling systems provider also sees uptick in label production for OTC medications treating flu-like symptoms.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 12th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div></div><div class="row"><div class="col-lg-4 page-rail"><div id="hcp-article-04-left" class="marko-web-gtm-slot"></div></div><div class="col-lg-8"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--2-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/issues/traceability-serialization/article/21133045/dscsa-and-covid19" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/GettyImages_1022854424.5ebaf56e629b1.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/GettyImages_1022854424.5ebaf56e629b1.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Getty Images 1022854424"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Issues > Traceability/Serialization"><a href="/issues/traceability-serialization"><!--F#1-->Traceability/Serialization<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/issues/traceability-serialization/article/21133045/dscsa-and-covid19"><!--F#1-->DSCSA and COVID-19<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/issues/traceability-serialization/article/21133045/dscsa-and-covid19"><!--F#1-->How is the pandemic response impacting the complex and evolving national traceability goals for pharmaceuticals?<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743065/keren-sookne"><!--F#1-->Keren Sookne<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 12th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/product/21132700/ess-technologies-flexible-fillercapper-for-vials-and-small-bottles" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/ESS_COVID_19_FlexFiller_FillingSide.5eb96b2767503.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/ESS_COVID_19_FlexFiller_FillingSide.5eb96b2767503.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="Ess Covid 19 Flex Filler Filling Side"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/product/21132700/ess-technologies-flexible-fillercapper-for-vials-and-small-bottles"><!--F#1-->Flexible Filler/Capper for Vials and Small Bottles<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/product/21132700/ess-technologies-flexible-fillercapper-for-vials-and-small-bottles"><!--F#1-->ESS announces the FC Series flexible filler/capper for vials and small bottles. Model FC60 handles up to 60 vials/min and Model FC120 fills 120 vials/min.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13310218/ess-technologies"><!--F#1-->ESS Technologies<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 11th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div></div><div class="row"><div class="col-lg-12"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/covid-19/product/21132362/sdpack-oak-creek-corporation-sustainable-contamination-protection-sdpack-films-meant-to-promote-safe-dependable-supply" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/SU__DPACK_Verpackungen.5eb470eb2803b.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/SU__DPACK_Verpackungen.5eb470eb2803b.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="S&amp;uuml;dpack&amp;rsquo;s packaging film concept, combining a Skin Multi SV top film and base film Ecoterm VP has been certified by the Institute cyclos-HTP for its high recycability."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Issues > COVID-19"><a href="/covid-19"><!--F#1-->COVID-19<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/covid-19/product/21132362/sdpack-oak-creek-corporation-sustainable-contamination-protection-sdpack-films-meant-to-promote-safe-dependable-supply"><!--F#1-->Sustainable Contamination Protection: Südpack Films Meant to Promote Safe, Dependable Supply<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/covid-19/product/21132362/sdpack-oak-creek-corporation-sustainable-contamination-protection-sdpack-films-meant-to-promote-safe-dependable-supply"><!--F#1-->System-relevant and sustainable films are manufactured for food and medical industries in response to the current pandemic.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13277775/sdpack-oak-creek-corporation"><!--F#1-->Südpack Oak Creek Corporation<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 7th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/article/21132320/syntegon-unveils-sustainable-intelligent-machine-design" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Syntegon_virtuelle_Messe.5eb452aebdaa5.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Syntegon_virtuelle_Messe.5eb452aebdaa5.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Syntegon Virtuelle Messe"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/article/21132320/syntegon-unveils-sustainable-intelligent-machine-design"><!--F#1-->Syntegon Unveils Sustainable, Intelligent Machine Design<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/article/21132320/syntegon-unveils-sustainable-intelligent-machine-design"><!--F#1-->Following a major corporate rebranding, the food and pharma packaging OEM launches its first virtual show as a platform to introduce new products and interact with customers.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743062/stephanie-neil"><!--F#1-->Stephanie Neil<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 7th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#2--><!--F#1--><!--F#1--><!--F#1--><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22f61ab45e-3e6d-41e1-a58d-4f425eb342e8%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1589607324814 class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22f61ab45e-3e6d-41e1-a58d-4f425eb342e8%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D" href="/home/article/21132230/unpacked-with-pmmi-podcast-finds-a-reassuring-voice-in-a-sea-of-uncertainty" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/SM_Graphic___Mauger.5eb41e9d19fcb.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/SM_Graphic___Mauger.5eb41e9d19fcb.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="NCC&amp;apos;s Kevin Mauger refuses to let the pandemic dampen his company&amp;apos;s mission or spirit."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22f61ab45e-3e6d-41e1-a58d-4f425eb342e8%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D" href="/home/article/21132230/unpacked-with-pmmi-podcast-finds-a-reassuring-voice-in-a-sea-of-uncertainty"><!--F#1-->OEM COVID-19 #10 - Culture Eases NCC’s COVID-19 Response<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22f61ab45e-3e6d-41e1-a58d-4f425eb342e8%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D" href="/home/article/21132230/unpacked-with-pmmi-podcast-finds-a-reassuring-voice-in-a-sea-of-uncertainty"><!--F#1-->NCC's Kevin Mauger offers UnPACKED with PMMI podcast a reassuring voice in a sea of uncertainty.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743061/sean-riley"><!--F#1-->Sean Riley<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 7th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div></div><div class="row"><div class="col-lg-12 mb-4"><div id="hcp-article-bottom-wide" class="marko-web-gtm-slot"></div></div></div><div class="row"><div class="col-lg-12"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/covid-19/news/21132125/west-by-the-side-of-communities-to-support-global-national-and-local-covid19-pandemic-efforts" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/west_pharma_donates_to_charities.5eb3084c1eb7a.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/west_pharma_donates_to_charities.5eb3084c1eb7a.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="West focuses on addressing current and future healthcare challenges through innovative containment and delivery of needed medications."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Issues > COVID-19"><a href="/covid-19"><!--F#1-->COVID-19<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/covid-19/news/21132125/west-by-the-side-of-communities-to-support-global-national-and-local-covid19-pandemic-efforts"><!--F#1-->West ’By the Side’ of Communities to Support Global, National, and Local COVID-19 Pandemic Efforts<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/covid-19/news/21132125/west-by-the-side-of-communities-to-support-global-national-and-local-covid19-pandemic-efforts"><!--F#1-->Key donations made to the World Health Organization COVID-19 Solidarity Response Fund, American Red Cross, American Nurses Foundation, No Kid Hungry, and Philabundance. West hiring for immediate openings at Pennsylvania sites.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 6th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/article/21131866/quick-hits-healthcare-workers-use-vr-to-learn-skills-for-treating-covid-patients" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/University_of_New_England.5eb18da85fc74.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/University_of_New_England.5eb18da85fc74.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="VR Training"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/article/21131866/quick-hits-healthcare-workers-use-vr-to-learn-skills-for-treating-covid-patients"><!--F#1-->Quick Hits: Healthcare Workers Use VR to Learn Skills for Treating COVID patients<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/article/21131866/quick-hits-healthcare-workers-use-vr-to-learn-skills-for-treating-covid-patients"><!--F#1-->Health professionals with little to no experience in treating infectious disease are learning with virtual reality.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13884771/tim-hayes"><!--F#1-->Tim Hayes<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 6th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/article/21131739/quick-hits-south-korea-says-you-cant-be-infected-twice" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Sky_News.5eb0db00a99f4.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Sky_News.5eb0db00a99f4.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="South Korean Doctors"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/article/21131739/quick-hits-south-korea-says-you-cant-be-infected-twice"><!--F#1-->Quick Hits: South Korea Says You Can’t Be Infected Twice<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/article/21131739/quick-hits-south-korea-says-you-cant-be-infected-twice"><!--F#1-->Scientists believe reported cases of coronavirus relapse were actually due to test failures.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13884771/tim-hayes"><!--F#1-->Tim Hayes<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 5th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[3]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21131740/placon-placon-introduces-face-shield-alliance" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Placon_Face_Shield_Alliance_01.5eb0f6beb132c.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Placon_Face_Shield_Alliance_01.5eb0f6beb132c.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Placon Face Shield Alliance 01"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21131740/placon-placon-introduces-face-shield-alliance"><!--F#1-->Placon Introduces Face Shield Alliance<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21131740/placon-placon-introduces-face-shield-alliance"><!--F#1-->Placon has scaled up production rapidly in multiple internal and external manufacturing facilities to help get plastic face shield PPE to healthcare workers during the current COVID-19 pandemic.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13321571/placon"><!--F#1-->Placon<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 5th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[4]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/covid-19/news/21131550/efforts-towards-global-availability-of-goods-amidst-the-crisis" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Optima_Picture.5eb028b49f207.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Optima_Picture.5eb028b49f207.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="With Optima ImmuFill reagents for PCR test kits can be filled and closed in vials."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Issues > COVID-19"><a href="/covid-19"><!--F#1-->COVID-19<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/covid-19/news/21131550/efforts-towards-global-availability-of-goods-amidst-the-crisis"><!--F#1-->Efforts Towards Global Availability of Goods Amidst the Crisis<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/covid-19/news/21131550/efforts-towards-global-availability-of-goods-amidst-the-crisis"><!--F#1-->Optima provides support to companies with machine systems which are particularly in demand during the crisis.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 4th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><!--F#1--><!--F#8[4]--><div id="div-gpt-ad-1589607324503-1" class="ad-container ad-container--in-card" data-gam-path="/152023730/hcp_imu_2" data-gam-size="[300,250]" data-gam-collapse="true"><!--F#2--><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/hcp_imu_2', [300,250], 'div-gpt-ad-1589607324503-1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1589607324503-1'); });</script><!--F/--></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[5]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/article/21131508/quick-hits-roche-increases-covid19-antibody-test-output" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Reuters.5eaf799b9444b.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Reuters.5eaf799b9444b.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Roche"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/article/21131508/quick-hits-roche-increases-covid19-antibody-test-output"><!--F#1-->Quick Hits: Roche Increases COVID-19 Antibody Test Output<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/article/21131508/quick-hits-roche-increases-covid19-antibody-test-output"><!--F#1-->The FDA granted emergency approval for the antibody test that determines whether people have been infected with coronavirus.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13884771/tim-hayes"><!--F#1-->Tim Hayes<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 4th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[6]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/markets/pharmaceutical/news/21131482/covid19-to-boost-market-prospects-for-the-global-geriatric-medicines-market" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Global_geriatric_medecines_market.5eacd2b856513.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/Global_geriatric_medecines_market.5eacd2b856513.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="The coronavirus pandemic is also set to boost the geriatric medicines market."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Markets > Pharmaceutical"><a href="/markets/pharmaceutical"><!--F#1-->Pharmaceutical<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/markets/pharmaceutical/news/21131482/covid19-to-boost-market-prospects-for-the-global-geriatric-medicines-market"><!--F#1-->COVID-19 to Boost Market Prospects for the Global Geriatric Medicines Market<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/markets/pharmaceutical/news/21131482/covid19-to-boost-market-prospects-for-the-global-geriatric-medicines-market"><!--F#1-->Report foresees positive growth in the geriatric medicines market at a CAGR of 6% from 2020 through 2026.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 1st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[7]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/article/21131384/preparing-the-supply-chain-for-a-coronavirus-vaccine" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/GettyImages_685013243.5eac5bfeeff4b.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/05/GettyImages_685013243.5eac5bfeeff4b.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Getty Images 685013243"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/21131384/preparing-the-supply-chain-for-a-coronavirus-vaccine"><!--F#1-->Preparing the Supply Chain for a Coronavirus Vaccine<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/21131384/preparing-the-supply-chain-for-a-coronavirus-vaccine"><!--F#1-->As we fight to “flatten the curve” of the coronavirus pandemic, scientists are urgently working to create a vaccine. Manufacturing and distributing hundreds of millions of doses when a vaccine is approved is yet another challenge to address.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13884588/kim-overstreet"><!--F#1-->Kim Overstreet<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 1st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--></article><!--F#3--><!--F#2--><!--F#1--><!--F#2--><!--F#1--><!--F#1--><section class="page page--load-more page--page-1 page--content page--content-21133710 page--content-news"><!--F#1--><div id="vue-1589607324571-956"><script>CMSBrowserComponents.loadComponent('#vue-1589607324571-956', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div class="load-more-header">More in COVID-19</div><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21131162/interphex-announces-new-show-dates-april-2021" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/41409530614_a293c40e7e_k.5eab0a16d0616.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/41409530614_a293c40e7e_k.5eab0a16d0616.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="41409530614 A293c40e7e K"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21131162/interphex-announces-new-show-dates-april-2021"><!--F#1-->Interphex Announces New Show Dates: April 2021<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21131162/interphex-announces-new-show-dates-april-2021"><!--F#1-->Group Vice President at Reed Exhibitions notes, ”…in the interest of the safety of all of our customers, we believe it is the right decision to hold INTERPHEX in 2021 when we can ensure the industry is ready and able to get back to business.”<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 30th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/article/21131040/sustainability-and-the-economy" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/GettyImages_Sustainability_Can__1_.5ea9ff818e8c4.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/GettyImages_Sustainability_Can__1_.5ea9ff818e8c4.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Getty Images Sustainability Can (1)"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/article/21131040/sustainability-and-the-economy"><!--F#1-->The Shifting Sustainability Model<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/article/21131040/sustainability-and-the-economy"><!--F#1-->New packaging sustainability information unveiled at PMMI's virtual Executive Leadership Conference addresses the need for environmentally-friendly packaging, even as questions arise about how COVID-19 will impact the future.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743062/stephanie-neil"><!--F#1-->Stephanie Neil<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 29th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/article/21130972/oem-covid19-9-how-contract-packagingmanufacturing-is-impacted-by-covid19" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/SM_Graphic___Puvak.5ea9c5feb854a.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/SM_Graphic___Puvak.5ea9c5feb854a.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="CPA Managing Director Ron Puvak explains the impact of COVID-19 on Contract Packaging and Manufacturing."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/article/21130972/oem-covid19-9-how-contract-packagingmanufacturing-is-impacted-by-covid19"><!--F#1-->OEM COVID-19 #9 - How Contract Manufacturing is Impacted by COVID-19<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/article/21130972/oem-covid19-9-how-contract-packagingmanufacturing-is-impacted-by-covid19"><!--F#1-->UnPACKED with PMMI podcast checks in on the ways co-packers have adapted to the new normal.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743061/sean-riley"><!--F#1-->Sean Riley<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 29th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[3]--><!--F#3--><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/covid-19/product/21130825/tracelink-inc-tracelink-announces-systems-to-accelerate-digital-supply-chain-transformation" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/tracelink.5c7ebb0aecef9.5ea8d96f27607.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/tracelink.5c7ebb0aecef9.5ea8d96f27607.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="TraceLink has prioritized its product roadmap and investment strategy to focus on delivering systems."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Issues > COVID-19"><a href="/covid-19"><!--F#1-->COVID-19<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/covid-19/product/21130825/tracelink-inc-tracelink-announces-systems-to-accelerate-digital-supply-chain-transformation"><!--F#1-->TraceLink Announces Systems to Accelerate Digital Supply Chain Transformation<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/covid-19/product/21130825/tracelink-inc-tracelink-announces-systems-to-accelerate-digital-supply-chain-transformation"><!--F#1-->Systems are meant to provide critical transparency to the Life Sciences supply chain, mobilizing companies to rapidly react to unforeseen disruptions and ensure medicine supply<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13370961/tracelink-inc"><!--F#1-->TraceLink Inc.<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 28th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[4]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/article/21130808/covid19-brings-increased-visibility-to-the-role-of-robotics" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/A3Webinar_CovidRoboticsPanel2.5ea8acb7367ef.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/A3Webinar_CovidRoboticsPanel2.5ea8acb7367ef.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="A3 Webinar Covid Robotics Panel2"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/article/21130808/covid19-brings-increased-visibility-to-the-role-of-robotics"><!--F#1-->COVID-19 Brings Increased Visibility to the Role of Robotics<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/article/21130808/covid19-brings-increased-visibility-to-the-role-of-robotics"><!--F#1-->Presidents and CEOs of Fanuc, Universal Robots, Fetch, and Schunk discuss how robotics and automation are helping manufacturers through the pandemic and what the lasting effects might be.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743069/aaron-hand"><!--F#1-->Aaron Hand<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 28th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[5]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/covid-19/article/21130804/hda-the-need-for-distributorpharmacy-partnership-during-pandemic" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/Ambient_distribution_GettyImages_984835220.5ea8a2bc340b6.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/Ambient_distribution_GettyImages_984835220.5ea8a2bc340b6.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Ambient Distribution Getty Images 984835220"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Issues > COVID-19"><a href="/covid-19"><!--F#1-->COVID-19<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/covid-19/article/21130804/hda-the-need-for-distributorpharmacy-partnership-during-pandemic"><!--F#1-->HDA: The Need for Distributor-Pharmacy Partnership During Pandemic<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/covid-19/article/21130804/hda-the-need-for-distributorpharmacy-partnership-during-pandemic"><!--F#1-->Healthcare Distribution Alliance is seeking to provide “a greater understanding of how distributors are working each day” to meet inventory needs for supply chain partners and patients.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743065/keren-sookne"><!--F#1-->Keren Sookne<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 28th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[6]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/covid-19/article/21130699/fda-fda-authorizes-first-covid19-test-for-patient-athome-sample-collection" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/FDA_stock_photo.5ea8547b91790.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/FDA_stock_photo.5ea8547b91790.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Fda Stock Photo"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Issues > COVID-19"><a href="/covid-19"><!--F#1-->COVID-19<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/covid-19/article/21130699/fda-fda-authorizes-first-covid19-test-for-patient-athome-sample-collection"><!--F#1-->FDA Authorizes First COVID-19 Test for Patient At-Home Sample Collection<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/covid-19/article/21130699/fda-fda-authorizes-first-covid19-test-for-patient-athome-sample-collection"><!--F#1-->Once patients self-swab to collect their nasal sample, they mail their sample, in an insulated package, to a LabCorp lab for testing.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13316555/fda"><!--F#1-->FDA<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 28th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[7]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/covid-19/news/21130692/prisym-id-ventilator-manufacturers-offered-instant-validated-labeling-platform-from-prisym-id" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/Warren.5eaaef32ccf62.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/Warren.5eaaef32ccf62.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Warren"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Issues > COVID-19"><a href="/covid-19"><!--F#1-->COVID-19<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/covid-19/news/21130692/prisym-id-ventilator-manufacturers-offered-instant-validated-labeling-platform-from-prisym-id"><!--F#1-->Ventilator Manufacturers Offered ‘Instant’  Validated Labeling Platform from PRISYM ID<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/covid-19/news/21130692/prisym-id-ventilator-manufacturers-offered-instant-validated-labeling-platform-from-prisym-id"><!--F#1-->Smiths Medical, Rolls-Royce and GKN Aerospace first to take ready-to-use solution.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13292747/prisym-id"><!--F#1-->PRISYM ID<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 28th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[8]--><!--F#3--><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/product/21130488/mg-america-mg-america-remote-technical-assist-rta-for-processing-packaging-machinery" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/MGamericaRTAgoggles.5ea70ef3ca409.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/MGamericaRTAgoggles.5ea70ef3ca409.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Performed via secure WiFi, 3G/4G, or ethernet connection, the Remote Technical Assist program should allow line personnel to hear, speak with, and see technicians."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery &amp; materials"><a href="/machinery-materials"><!--F#1-->Machinery &amp; materials<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/product/21130488/mg-america-mg-america-remote-technical-assist-rta-for-processing-packaging-machinery"><!--F#1-->MG America: Remote Technical Assist (RTA) for Processing & Packaging Machinery<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/product/21130488/mg-america-mg-america-remote-technical-assist-rta-for-processing-packaging-machinery"><!--F#1-->Real-time virtual support from machine specialists decreases equipment downtime while enhancing line personnel skills.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13313252/mg-america"><!--F#1-->MG America<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 27th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[9]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/article/21130464/mundo-pmmi-covid19-global-manufacturing-impact" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/16x9/ETkLd6JWsAAExco.5ea700af755a6.png?auto=format&amp;bg=fff&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/16x9/ETkLd6JWsAAExco.5ea700af755a6.png?auto=format&amp;bg=fff&amp;dpr=2&amp;fill-color=fff&amp;fit=fill&amp;h=146&amp;pad=5&amp;w=340 2x" class="node__image lazyload" alt="E Tk Ld6 J Ws Aa Exco"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/article/21130464/mundo-pmmi-covid19-global-manufacturing-impact"><!--F#1-->Global Impact of Covid-19 on Manufacturing<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/article/21130464/mundo-pmmi-covid19-global-manufacturing-impact"><!--F#1-->Three CEOs of leading manufacturers of packaging and processing machinery and equipment met virtually with PMMI to discuss strategies in conducting their operations amid the pandemic affecting today's world.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13884597/lilian-robayo"><!--F#1-->Lilian Robayo<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 27th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[10]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/markets/cannabis/article/21130289/cannabis-relief-bill-introduced-in-house" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/GettyImages_581032315.5ea30f66a9005.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/GettyImages_581032315.5ea30f66a9005.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Getty Images 581032315"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Markets > Cannabis"><a href="/markets/cannabis"><!--F#1-->Cannabis<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/markets/cannabis/article/21130289/cannabis-relief-bill-introduced-in-house"><!--F#1-->Cannabis Relief Bill Introduced in House<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/markets/cannabis/article/21130289/cannabis-relief-bill-introduced-in-house"><!--F#1-->“This critical legislation would allow legal cannabis businesses to access disaster relief loans and other programs available during the COVID-19 crisis,” NCIA Executive Director.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743065/keren-sookne"><!--F#1-->Keren Sookne<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 24th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[11]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/article/21130181/protect-your-distribution-operations-from-ransomware" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/GettyImages_Ransomware_1146964030.5ea2603aebf36.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/04/GettyImages_Ransomware_1146964030.5ea2603aebf36.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Getty Images Ransomware 1146964030"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/21130181/protect-your-distribution-operations-from-ransomware"><!--F#1-->Protect Your Distribution Operations From Ransomware<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/21130181/protect-your-distribution-operations-from-ransomware"><!--F#1-->Cybersecurity breaches are not typically targeted attacks. They are more commonly opportunistic attacks designed to make money. Coronavirus fears create natural vulnerabilities to exploit to gain access to your systems.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743069/aaron-hand"><!--F#1-->Aaron Hand<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 23rd, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div><div id="vue-1589607324665-696"><script>CMSBrowserComponents.loadComponent('#vue-1589607324665-696', 'LoadMoreTrigger', {"appendTo":".document-container","pageNumber":1,"provide":{"header":"More in COVID-19","componentName":"content-load-more-flow","componentInput":{"aliases":["covid-19","issues"]},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":63835,"excludeContentIds":[21133710],"limit":12,"queryName":"LoadMore","after":"MjExMzAxODE"},"pageInput":{"for":"content","id":21133710,"type":"news"}},"show":true,"mountPoint":"/__load-more"});</script></div><!--F/--></section><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F#13--><footer class="site-footer"><!--F#1--><div class="site-footer__container site-footer__container--secondary"><!--F#1--><!--F#1--><a href="/" class="site-footer__brand"><!--F#1--><!--F#1--><img class="site-footer__logo lazyload" alt="Healthcare Packaging" src="https://img.healthcarepackaging.com/files/base/pmmi/hcp/hcp_logo.png?h=60" srcset="https://img.healthcarepackaging.com/files/base/pmmi/hcp/hcp_logo.png?h=120 2x"><!--F/--><!--F/--></a><!--F/--><!--F/--></div><div class="site-footer__container site-footer__container--primary"><!--F#1--><!--F#1--><div class="site-footer__social-icons"><!--F#1--><a href="https://www.facebook.com/HealthcarePackaging" title="Visit us on Facebook" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span><!--F/--></a><a href="https://twitter.com/healthcarepkg" title="Visit us on Twitter" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span><!--F/--></a><a href="https://www.linkedin.com/showcase/healthcare-packaging" title="Visit us on Linkedin" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span><!--F/--></a><!--F/--></div><ul class="site-footer__items"><!--F#1--><li class="site-footer__item"><!--F#1--><a href="https://www.pmmimediagroup.com/hcp/healthcare-packaging" target="_blank" rel="noopener" class="site-footer__link"><!--F#1--><span class="site-footer__label">Advertise</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/hcp-about-us" class="site-footer__link"><!--F#1--><span class="site-footer__label">About</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/hcp-contact-us" class="site-footer__link"><!--F#1--><span class="site-footer__label">Contact</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="https://www.pmmimediagroup.com/privacy" target="_blank" rel="noopener" class="site-footer__link"><!--F#1--><span class="site-footer__label">Privacy</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/hcp-terms-use" class="site-footer__link"><!--F#1--><span class="site-footer__label">Terms of Use</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" rel="noopener" class="site-footer__link"><!--F#1--><span class="site-footer__label">Advertising Terms & Conditions</span><!--F/--></a><!--F/--></li><!--F/--></ul><div class="site-footer__copyright"><!--F#1-->&copy; 2020 PMMI Media Group. All rights reserved.<!--F/--></div><!--F/--><!--F/--></div><!--F/--></footer><!--F/--><!--F#15--><!--F#2--><!--F#1--><!--F/--><!--F/--><!--F/--><!--F/--><script>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</script></body></html><!--M/-->