<!--M#s0--><!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.b6ec3e5f.js"></script><link rel="stylesheet" href="/dist/css/index.5b9e0bbb.css"><!--F#7--><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T7LSZ5W');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://pmmi.native-x.parameter1.com' });
    </script><!--F#9--><!--F#2--><!--F#1--><!--F#3--><title>RxSource Invests in Clinical Labelling Software to Enhance Service Offering | Healthcare Packaging</title><meta name="description" property="og:description" item-prop="description" content="PRISYM 360 SaaS clinical trials system will help RxSource streamline its operations."><link rel="canonical" href="https://www.healthcarepackaging.com/machinery-materials/news/21206393/rxsource-invests-in-clinical-labelling-software-to-enhance-service-offering"><meta property="og:title" item-prop="name" content="RxSource Invests in Clinical Labelling Software to Enhance Service Offering"><meta name="image" property="og:image" item-prop="image" content="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/12/global_clinical_trial.5fd26a4f45dbc.png?auto=format&fit=max&w=1200"><!--F#0--><meta property="og:url" content="https://www.healthcarepackaging.com/machinery-materials/news/21206393/rxsource-invests-in-clinical-labelling-software-to-enhance-service-offering"><!--F/--><meta property="og:site_name" content="Healthcare Packaging"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="RxSource Invests in Clinical Labelling Software to Enhance Service Offering"><meta name="twitter:description" content="PRISYM 360 SaaS clinical trials system will help RxSource streamline its operations."><meta name="twitter:image:src" content="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/12/global_clinical_trial.5fd26a4f45dbc.png?auto=format&fit=max&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Dec 10th, 2020"><meta property="article:modified_time" content="Dec 10th, 2020"><!--F/--><!--F/--><!--F/--><!--F#3--><!--F#2--><!--F#1--><!--F#3--><!--F#1--><script>dataLayer.push({"page_type":"content","canonical_path":"/machinery-materials/news/21206393/rxsource-invests-in-clinical-labelling-software-to-enhance-service-offering","query_string":"","content":{"id":21206393,"type":"news","name":"RxSource Invests in Clinical Labelling Software to Enhance Service Offering","published":"2020-12-10T18:37:28.000Z"},"created_by":{"id":"5db7333ff65fa42e008b464c","username":"mgriffen","firstName":"Melissa","lastName":"Griffen"},"company":{},"section":{"id":33324,"name":"Machinery & materials","alias":"machinery-materials","fullName":"Machinery & materials"},"section_hierarchy":[{"id":33324,"name":"Machinery & materials","alias":"machinery-materials"}],"taxonomy":[{"id":2008541,"type":"Category","name":"Healthcare","fullName":"Category: Industry > Healthcare (2008541)"},{"id":2008483,"type":"Category","name":"Clinical trials","fullName":"Category: Healthcare > Clinical trials (2008483)"},{"id":2008397,"type":"Category","name":"Labeling","fullName":"Category: Packaging machinery > Labeling (2008397)"}],"authors":[]});</script><!--F/--><!--F/--><!--F/--><!--F/--><!--F#2--><!--F#1--><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/hcp_leaderboard', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-leaderboard').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/hcp_imu_1', [300,250], 'gpt-ad-imu1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/152023730/hcp_skyscraper', [300,600], 'gpt-ad-skyscraper').setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21206393').setTargeting('cont_type', 'news').setTargeting('companies', '13292747').setTargeting('Company', '13292747').setTargeting('primary_cats', ["Industry","Healthcare","Packaging machinery"]).setTargeting('secondary_cats', ["Healthcare","Clinical trials","Labeling"]).setTargeting('tertiary_cats', []); });</script><!--F/--><!--F/--><!--F/--><!--F/--><script>dataLayer.push({"gtm.start":1607693469178,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/machinery-materials/news/21206393/rxsource-invests-in-clinical-labelling-software-to-enhance-service-offering').setTargeting('host', 'www|healthcarepackaging|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><!--F/--></head><body><!--F#2--><!--F#11--><div id="vue-1607693469178-521"><script>CMSBrowserComponents.loadComponent('#vue-1607693469178-521', 'CommonGTMTrackLeaders', {});</script></div><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1607693469178-856"><script>CMSBrowserComponents.loadComponent('#vue-1607693469178-856', 'RevealAdListener', {});</script></div><div id="vue-1607693469178-289"><script>CMSBrowserComponents.loadComponent('#vue-1607693469178-289', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><!--F#1--><nav class="site-navbar site-navbar--secondary"><!--F#1--><div class="site-navbar__container"><!--F#1--><!--F#2--><div id="vue-1607693469178-550"><script>CMSBrowserComponents.loadComponent('#vue-1607693469178-550', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><!--F#1--><!--F#1--><img class="site-navbar__logo" alt="Healthcare Packaging" src="https://img.healthcarepackaging.com/files/base/pmmi/hcp/hcp_logo.png?h=45&auto=format,compress&q=70" srcset="https://img.healthcarepackaging.com/files/base/pmmi/hcp/hcp_logo.png?h=90&auto=format,compress&q=70 2x"><!--F/--><!--F/--></a><ul class="site-navbar__items site-navbar__items--secondary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="https://pmmi.dragonforms.com/loading.do?pk=HCPMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=HCPnew" target="_blank" rel="noopener" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Subscribe</span><!--F/--></a><!--F/--></li><li class="site-navbar__item site-navbar__item--active"><!--F#1--><a href="/machinery-materials" class="site-navbar__link site-navbar__link--active"><!--F#1--><span class="site-navbar__label">Machinery & Materials</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/markets" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Markets</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/logistics-distribution" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Logistics & Cold Chain</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/issues" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Issues</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/page/hcp-event-calendar" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Events</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/page/hcp-newsletters-mainnav" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Newsletters</span><!--F/--></a><!--F/--></li><!--F/--></ul><ul class="site-navbar__items site-navbar__items--tertiary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="/search" class="site-navbar__link"><!--F#1--><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--><!--F/--></div><!--F/--></nav><nav class="site-navbar site-navbar--primary"><!--F#1--><div class="site-navbar__container"><!--F#1--><!--F#2--><!--F/--><!--F/--></div><!--F/--></nav><!--F/--></header><aside class="site-menu"><!--F#1--><div class="site-menu__contents"><!--F#1--><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->Topics<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item site-menu__item--active"><!--F#1--><a href="/machinery-materials" class="site-menu__link site-menu__link--active"><!--F#1--><span class="site-menu__label">Machinery & Materials</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/markets" class="site-menu__link"><!--F#1--><span class="site-menu__label">Markets</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/logistics-distribution" class="site-menu__link"><!--F#1--><span class="site-menu__label">Logistics & Cold Chain</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/issues" class="site-menu__link"><!--F#1--><span class="site-menu__label">Issues</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->Resources<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/page/hcp-event-calendar" class="site-menu__link"><!--F#1--><span class="site-menu__label">Events</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/downloads" class="site-menu__link"><!--F#1--><span class="site-menu__label">Downloads</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/hcp-newsletters" class="site-menu__link"><!--F#1--><span class="site-menu__label">Newsletters</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/magazine" class="site-menu__link"><!--F#1--><span class="site-menu__label">Magazine</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/leaders" class="site-menu__link"><!--F#1--><span class="site-menu__label">Premier Suppliers</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/videos" class="site-menu__link"><!--F#1--><span class="site-menu__label">Videos</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmi.org/hall-of-fame" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">Hall of Fame</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/webinars" class="site-menu__link"><!--F#1--><span class="site-menu__label">Webinars</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->User Tools<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="https://pmmi.dragonforms.com/loading.do?pk=HCPMagNav&oly_enc_id=@{encrypted_customer_id}@&omedasite=HCPnew" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">Subscribe</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmimediagroup.com/hcp/healthcare-packaging" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">Advertise</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmimediagroup.com/hcp/reprints-and-permissions" class="site-menu__link"><!--F#1--><span class="site-menu__label">Reprints</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/hcp-about-us" class="site-menu__link"><!--F#1--><span class="site-menu__label">About</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/hcp-contact-us" class="site-menu__link"><!--F#1--><span class="site-menu__label">Contact</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmimediagroup.com/privacy" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">Privacy</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/hcp-terms-use" class="site-menu__link"><!--F#1--><span class="site-menu__label">Terms of Use</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">Advertising Terms & Conditions</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section site-menu__section--social-icons"><!--F#1--><a href="https://www.facebook.com/HealthcarePackaging" title="Visit us on Facebook" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span><!--F/--></a><a href="https://twitter.com/healthcarepkg" title="Visit us on Twitter" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span><!--F/--></a><a href="https://www.linkedin.com/showcase/healthcare-packaging" title="Visit us on Linkedin" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span><!--F/--></a><!--F/--></div><!--F/--></div><!--F/--></aside><div class="document-container-header"><!--F#20--><div id="gpt-ad-leaderboard" class="ad-container ad-container--above-container"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-leaderboard'); });</script><!--F/--></div><div id="hcp-article-top-below-head" class="marko-web-gtm-slot marko-web-gtm-slot--above-container"></div><!--F/--></div><!--F/--><div class="document-container"><article class="page page--content page--content-21206393 page--content-news"><!--F#1--><!--F#6--><!--F#2--><!--F#1--><div class="page-wrapper"><div class="page-wrapper__section"><!--F#1--><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><!--F#3[0]--><a href="/" title="Home"><!--F#1-->Home<!--F/--></a><!--F/--></li><li class="breadcrumb-item"><!--F#3[1]--><a href="/machinery-materials" title="Machinery & materials"><!--F#1-->Machinery &amp; materials<!--F/--></a><!--F/--></li></ol></nav><!--F#0--><h1 class="page-wrapper__title">RxSource Invests in Clinical Labelling Software to Enhance Service Offering</h1><!--F/--><!--F#0--><p class="page-wrapper__deck">PRISYM 360 SaaS clinical trials system will help RxSource streamline its operations.</p><!--F/--><div class="page-attribution"><!--F#1--><!--F#0--><!--F/--><!--F#0--><!--F/--><!--F/--></div><div class="page-dates"><!--F#1--><!--F#0--><div class="page-dates__content-published">Dec 10th, 2020</div><!--F/--><!--F/--></div></div></div><!--F/--></div><div class="page-wrapper__section"><!--F#1--><div class="row"><div class="page-contents col-lg-8 mb-3 mb-lg-0"><!--F#1--><div id="vue-1607693469216-153"><script>CMSBrowserComponents.loadComponent('#vue-1607693469216-153', 'CommonImageSlider', {"images":[{"id":"5fd26a50b0807cd3008b45b9","src":"https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/12/global_clinical_trial.5fd26a4f45dbc.png?ar=16%3A9&auto=format%2Ccompress&crop=focalpoint&fill=blur&fit=fillmax&fp-x=0.5&fp-y=0.5&h=639&q=70&w=1136","alt":"Global Clinical Trial","displayName":null,"caption":"","credit":null,"isLogo":true,"__typename":"AssetImage"},{"id":"5fd26ab4b0807cd3008b45ba","src":"https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/12/global_clinical_trial_2.5fd26ab41fac6.png?ar=16%3A9&auto=format%2Ccompress&crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=639&q=70&w=1136","alt":"Global Clinical Trial 2","displayName":null,"caption":"","credit":null,"isLogo":false,"__typename":"AssetImage"}]});</script></div><div class="page-contact-details"><!--F#1--><!--F/--></div><!--F#0--><div class="page-contents__content-body"><p>PRISYM ID, a provider of regulated content and  label management systems, announces that Global Clinical Trial Supplies  Specialist RxSource has invested in the innovative PRISYM 360 clinical  labelling platform. The software is designed to enable RxSource to optimize its  demand-led secondary packaging and labelling services, and supply medicines within  as little as 48 hours, while ensuring regulatory compliance.</p><p> </p><p>RxSource specializes in the  ethical sourcing, packaging, and delivery  of medicines for Clinical Trials, Research & Development, and Expanded  Access Programs. They will now design and create labels  in-house using the cloud-based PRISYM 360 clinical trials  labelling system from PRISYM ID. </p><p>RxSource has seen a rise in demand for  its services during the pandemic as drug shortages and patient recruitment have  proved problematic for many companies in the clinical  trials sector. </p><p>The PRISYM 360 platform is meant  to optimize label management processes, allowing users to build  up a library of approved language translations and automatically  apply regulatory rules and intelligence to label content. This should  reduce the complexity and time traditionally involved in  clinical labelling.</p><p>                                </p><p>PRISYM ID plans to support the life sciences  sector’s need for more agility through the cloud-based version of its clinical  trials labelling platform, including a pre-validated pack with  industry standard print processes.</p></div><!--F/--><div style="clear: both;"></div><!--F#2--><!--F#1--><!--F#1--><div class="node-list mt-3"><div class="node-list__header"><!--F#1--><!--F#1-->Companies in this article<!--F/--><!--F/--></div><div class="node-list__nodes"><!--F#1--><div class="node-list__node"><!--F#1--><!--F#1--><div class="node node--flush node--company-content-type"><div class="node__contents"><!--F#1--><div class="node__body"><!--F#1--><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="http://www.prisymid.com/" target="_blank" rel="noopener"><!--F#1-->PRISYM ID<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><div id="hcp-article-bilibrary" class="marko-web-gtm-slot mt-3"></div><!--F/--></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-imu1" class="ad-container"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-imu1'); });</script><!--F/--></div><div id="hcp-article-leaders-vote-btn" class="marko-web-gtm-slot"></div><div id="vue-1607693469218-136"><script>CMSBrowserComponents.loadComponent('#vue-1607693469218-136', 'LeadersProgram', {"contentId":21206393,"sectionAlias":"leaders-2020","open":"left","headerImgSrc":"https://img.healthcarepackaging.com/files/base/pmmi/all/leaders/hcp.png","headerImgAlt":"Premier Suppliers","displayCallout":false,"offsetTop":50,"viewAllHref":"/leaders","mediaQueries":[{"prop":"displayCallout","value":true,"query":"(min-width: 701px)"},{"prop":"displayCallout","value":false,"query":"(min-width: 992px)"},{"prop":"columns","value":2,"query":"(max-width: 991px)"},{"prop":"open","value":null,"query":"(max-width: 991px)"},{"prop":"columns","value":1,"query":"(max-width: 700px)"}]});</script></div><div id="hcp-article-01-right" class="marko-web-gtm-slot"></div><div id="hcp-article-02-right" class="marko-web-gtm-slot"></div><div id="hcp-article-03-right" class="marko-web-gtm-slot"></div></aside></div><!--F/--></div></div><!--F#2--><!--F#1--><!--F#1--><!--F/--><!--F/--><!--F/--><div class="row mt-4"><div class="col-lg-8"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--2-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/news/21206393/rxsource-invests-in-clinical-labelling-software-to-enhance-service-offering" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/12/global_clinical_trial.5fd26a4f45dbc.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/12/global_clinical_trial.5fd26a4f45dbc.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Global Clinical Trial"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery & materials"><a href="/machinery-materials"><!--F#1-->Machinery &amp; materials<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/news/21206393/rxsource-invests-in-clinical-labelling-software-to-enhance-service-offering"><!--F#1-->RxSource Invests in Clinical Labelling Software to Enhance Service Offering<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/news/21206393/rxsource-invests-in-clinical-labelling-software-to-enhance-service-offering"><!--F#1-->PRISYM 360 SaaS clinical trials system will help RxSource streamline its operations.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 10th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/automation-robotics/article/21206309/serialization-continues-to-impact-pharma-automation-investments" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/12/GettyImages_136641043.5fd22ac0a323b.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/12/GettyImages_136641043.5fd22ac0a323b.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Getty Images 136641043"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery & materials > Automation/Robotics"><a href="/machinery-materials/automation-robotics"><!--F#1-->Automation/Robotics<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/automation-robotics/article/21206309/serialization-continues-to-impact-pharma-automation-investments"><!--F#1-->Serialization Continues to Impact Pharma Automation Investments<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/automation-robotics/article/21206309/serialization-continues-to-impact-pharma-automation-investments"><!--F#1-->Automation and IoT are on trend, as the industry continues to meet serialization regulations.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13884588/kim-overstreet"><!--F#1-->Kim Overstreet<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 10th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21205612/spartech-corporation-spartech-acquires-tufpak-inc" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/12/vcsPRAsset_3577320_181143_f57fea77_be67_4344_9dfe_2ce3e013acee_0.5fca6db73cffe.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/12/vcsPRAsset_3577320_181143_f57fea77_be67_4344_9dfe_2ce3e013acee_0.5fca6db73cffe.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Tufpak Secura&apos;T engineering plastic bags."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21205612/spartech-corporation-spartech-acquires-tufpak-inc"><!--F#1-->Spartech Acquires Tufpak, Inc.<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21205612/spartech-corporation-spartech-acquires-tufpak-inc"><!--F#1-->Spartech announces the acquisition of Tufpak, Inc., a manufacturer of custom and stock engineered plastic films designed for biohazard bags, medical devices, and biopharma packaging.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13286355/spartech-corporation"><!--F#1-->Spartech Corporation<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 4th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[3]--><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/inspection/product/21205273/sepha-ltd-sepha-3d-leak-detection-technology-for-blister-packs" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/12/Sepha.5fc7f6d0f1a64.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/12/Sepha.5fc7f6d0f1a64.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="The VisionScan 3D and 3D technology have been developed for use within pharmaceutical packaging operations and in R&amp;D environments."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery & materials > Inspection"><a href="/machinery-materials/inspection"><!--F#1-->Inspection<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/inspection/product/21205273/sepha-ltd-sepha-3d-leak-detection-technology-for-blister-packs"><!--F#1-->Sepha: 3D Leak Detection Technology for Blister Packs<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/inspection/product/21205273/sepha-ltd-sepha-3d-leak-detection-technology-for-blister-packs"><!--F#1-->Provides volumetric measurement, is non-destructive and tests different text patterns with one setting.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13371684/sepha-ltd"><!--F#1-->Sepha Ltd<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 2nd, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div><div class="col-lg-4 page-rail"><div id="gpt-ad-skyscraper" class="ad-container ad-container--in-card"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-skyscraper'); });</script><!--F/--></div></div></div><div class="row"><div class="col-lg-12"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/labeling-printing/product/21205052/nicelabel-nicelabel-public-cloud-system-for-regulated-company-compliance" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/12/nicelabel.5fc694b29e8e7.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/12/nicelabel.5fc694b29e8e7.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Label Cloud Compliance comes with a Validation Acceleration Pack (VAP) which includes installation qualification (IQ) reports."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery & materials > Labeling/Printing"><a href="/machinery-materials/labeling-printing"><!--F#1-->Labeling/Printing<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/labeling-printing/product/21205052/nicelabel-nicelabel-public-cloud-system-for-regulated-company-compliance"><!--F#1-->NiceLabel: Public Cloud System for Regulated Company Compliance<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/labeling-printing/product/21205052/nicelabel-nicelabel-public-cloud-system-for-regulated-company-compliance"><!--F#1-->Label Cloud Compliance makes validation process quicker and easier for life sciences businesses.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13374813/nicelabel"><!--F#1-->NiceLabel<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 1st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#2--><!--F#1--><!--F#1--><!--F#1--><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%22fa6d4f71-18e1-415a-9e28-38285b8dfecc%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1607693469526 class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/packaging-filling/article/21204862/complete-line-for-pharmaceutical-powder-sachets" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22fa6d4f71-18e1-415a-9e28-38285b8dfecc%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Screen_Shot_2020_11_30_at_2.35.06_PM.5fc573d1a4270.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Screen_Shot_2020_11_30_at_2.35.06_PM.5fc573d1a4270.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Theta line comprised of: two Theta machines, two R80C counting and stacking units, two SC80 continuous motion synchronizing robots, and a continuous-motion cartoning machine."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery & materials > Packaging/Filling"><a href="/machinery-materials/packaging-filling"><!--F#1-->Packaging/Filling<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/packaging-filling/article/21204862/complete-line-for-pharmaceutical-powder-sachets" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22fa6d4f71-18e1-415a-9e28-38285b8dfecc%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D"><!--F#1-->Complete Line for Pharmaceutical Powder Sachets<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/packaging-filling/article/21204862/complete-line-for-pharmaceutical-powder-sachets" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%22fa6d4f71-18e1-415a-9e28-38285b8dfecc%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D"><!--F#1-->A global pharmaceutical company improved output speed for 4-side-seal sachets of laxative powders by selecting a new packaging line—complete with remote installation. The system compacts stacks of sachets before transferring them to the cartoning machine.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13766145/keren-sookne"><!--F#1-->Keren Sookne<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 1st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/automation-robotics/article/21204566/custom-packaging-projects-abound-in-logistics-and-more" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/VTM_Tubes.5fbec43e7f8d2.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/VTM_Tubes.5fbec43e7f8d2.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Vtm Tubes"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery & materials > Automation/Robotics"><a href="/machinery-materials/automation-robotics"><!--F#1-->Automation/Robotics<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/automation-robotics/article/21204566/custom-packaging-projects-abound-in-logistics-and-more"><!--F#1-->Custom Packaging Projects Abound in Logistics and More<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/automation-robotics/article/21204566/custom-packaging-projects-abound-in-logistics-and-more"><!--F#1-->From microtissues to diagnostics, brand owners are taking an active approach in developing unique, right-sized packaging and automation.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743065/keren-sookne"><!--F#1-->Keren Sookne<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 28th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div></div><div class="row"><div class="col-lg-4 page-rail"><div id="hcp-article-04-left" class="marko-web-gtm-slot"></div></div><div class="col-lg-8"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--2-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/packaging-filling/product/21204584/turbofil-packaging-machines-turbofil-linear-chuck-capper-with-precision-torqueing-partsfree-changeover" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/TurboFil_Acrobat_Chuck_Capper___Close_up.5fbf323515bf1.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/TurboFil_Acrobat_Chuck_Capper___Close_up.5fbf323515bf1.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="The capper&rsquo;s technology and parallel belts are used to reduce the expense of making and storing change parts for most bottles."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery & materials > Packaging/Filling"><a href="/machinery-materials/packaging-filling"><!--F#1-->Packaging/Filling<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/packaging-filling/product/21204584/turbofil-packaging-machines-turbofil-linear-chuck-capper-with-precision-torqueing-partsfree-changeover"><!--F#1-->TurboFil: Linear Chuck Capper with Precision Torqueing & Parts-free Changeover<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/packaging-filling/product/21204584/turbofil-packaging-machines-turbofil-linear-chuck-capper-with-precision-torqueing-partsfree-changeover"><!--F#1-->Designed for accurate, repeatable torque control, the Acrobat Chuck Capper is made to handle a variety of caps and bottles.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13286497/turbofil-packaging-machines"><!--F#1-->TurboFil Packaging Machines<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 25th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/product/21203759/acg-acg-engineering-highvolume-granulation-equipment-line" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/ACG_Engineering_GT_X.one_2020.5fb6bd70626b4.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/ACG_Engineering_GT_X.one_2020.5fb6bd70626b4.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Transfer of the wet granulated material into the fluid bed is configured through the selection of a tangential charge port for effective product transfer and a consistently repeatable drying operation."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery & materials"><a href="/machinery-materials"><!--F#1-->Machinery &amp; materials<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/product/21203759/acg-acg-engineering-highvolume-granulation-equipment-line"><!--F#1-->ACG Engineering: High-Volume Granulation Equipment Line<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/product/21203759/acg-acg-engineering-highvolume-granulation-equipment-line"><!--F#1-->Cost-effective integrated GT 1600 X.ONE Granulation Suite meets large-batch requirements while offering flexibility and precision.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13285196/acg"><!--F#1-->ACG<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 19th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div></div><div class="row"><div class="col-lg-12"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/inspection/article/21203502/fewer-ampoule-rejects-with-automated-inspection" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Syntegon_AIM3.5fb548625aea7.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Syntegon_AIM3.5fb548625aea7.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Syntegon Aim3"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery & materials > Inspection"><a href="/machinery-materials/inspection"><!--F#1-->Inspection<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/inspection/article/21203502/fewer-ampoule-rejects-with-automated-inspection"><!--F#1-->Fewer Ampoule Rejects with Automated Inspection<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/inspection/article/21203502/fewer-ampoule-rejects-with-automated-inspection"><!--F#1-->Pharmaceutical manufacturer CDM Lavoisier decided to fully automate its inspection process for injectable glass ampoules, using the new AIM 3000 from Syntegon Technology.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13884588/kim-overstreet"><!--F#1-->Kim Overstreet<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 19th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/supplier-news/news/21203558/comar-breaks-ground-in-vineland" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Comar_Groundbreaking_Diggers.5fb5707ea1f33.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Comar_Groundbreaking_Diggers.5fb5707ea1f33.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Groundbreaking ceremony celebrates the start of construction on the Comar Vineland manufacturing facility."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Supplier News"><a href="/supplier-news"><!--F#1-->Supplier News<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/supplier-news/news/21203558/comar-breaks-ground-in-vineland"><!--F#1-->Comar Breaks Ground in Vineland<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/supplier-news/news/21203558/comar-breaks-ground-in-vineland"><!--F#1-->Comar receives recognition as an inspiration during the Pandemic from U.S. Congressman.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 19th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#2--><!--F#1--><!--F#1--><!--F#1--><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2262aa86bd-338b-4316-82d1-ce15faa2ac22%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1607693469390 class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/packaging-filling/article/21203392/pharmaceutical-liquid-filling-monobloc-with-dualweight-verification" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2262aa86bd-338b-4316-82d1-ce15faa2ac22%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Constellation___1.5fb41c540eb0d.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Constellation___1.5fb41c540eb0d.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Constellation 1"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery & materials > Packaging/Filling"><a href="/machinery-materials/packaging-filling"><!--F#1-->Packaging/Filling<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/packaging-filling/article/21203392/pharmaceutical-liquid-filling-monobloc-with-dualweight-verification" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2262aa86bd-338b-4316-82d1-ce15faa2ac22%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D"><!--F#1-->Pharmaceutical Liquid Filling Monobloc with Dual-Weight Verification<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/packaging-filling/article/21203392/pharmaceutical-liquid-filling-monobloc-with-dualweight-verification" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2262aa86bd-338b-4316-82d1-ce15faa2ac22%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D"><!--F#1-->BellatRx’s Constellation Monobloc is a new servo-driven fill-weigh-cap system for unstable pharmaceutical microtubes, vials, and cartridges.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13766145/keren-sookne"><!--F#1-->Keren Sookne<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 18th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div></div><div class="row"><div class="col-lg-12 mb-4"><div id="hcp-article-bottom-wide" class="marko-web-gtm-slot"></div></div></div><div class="row"><div class="col-lg-12"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/article/21203019/robotics-integration-in-endofline-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Brenton_Pack_Expo_2020.5faf0017027bf.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Brenton_Pack_Expo_2020.5faf0017027bf.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="The Brenton RP1000 robotic palletizer with integrated Orion MADX stretch wrapper."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/article/21203019/robotics-integration-in-endofline-packaging"><!--F#1-->Robotics Integration in End-of-Line Packaging<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/article/21203019/robotics-integration-in-endofline-packaging"><!--F#1-->Showing how various modules can be integrated into a packaging line with robotic capabilities, Brenton highlighted innovations in case packing and linear servo tracks.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743069/aaron-hand"><!--F#1-->Aaron Hand<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 13th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/packaging-filling/article/21202992/blister-machine-features-vacuum-system-for-rejecttransfer" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Pharmaworks___TF1pro_Close_up_FINAL_Release_CU.5faee3a02a421.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Pharmaworks___TF1pro_Close_up_FINAL_Release_CU.5faee3a02a421.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Pharmaworks Tf1pro Close Up Final Release Cu"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery & materials > Packaging/Filling"><a href="/machinery-materials/packaging-filling"><!--F#1-->Packaging/Filling<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/packaging-filling/article/21202992/blister-machine-features-vacuum-system-for-rejecttransfer"><!--F#1-->Blister Machine Features Vacuum System for Reject/Transfer<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/packaging-filling/article/21202992/blister-machine-features-vacuum-system-for-rejecttransfer"><!--F#1-->In the compact TF1pro blister machine, a vacuum arm lifts ‘good’ blisters, precisely lowering them to the transfer actuator. Another key safeguard: an upper seal plate that retracts when web motion stops to prevent unnecessary heat exposure.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743065/keren-sookne"><!--F#1-->Keren Sookne<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 13th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/labeling-printing/article/21202840/caplock-pharma-security-label-with-rfid-technology" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/SMP_Cap_Lock_RFID.5fadc88ede2d9.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/SMP_Cap_Lock_RFID.5fadc88ede2d9.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Smp Cap Lock Rfid"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery & materials > Labeling/Printing"><a href="/machinery-materials/labeling-printing"><!--F#1-->Labeling/Printing<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/labeling-printing/article/21202840/caplock-pharma-security-label-with-rfid-technology"><!--F#1-->Cap-Lock Pharma Security Label with RFID Technology<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/labeling-printing/article/21202840/caplock-pharma-security-label-with-rfid-technology"><!--F#1-->Developed to help hospitals expand digitization initiatives, the label-and-cap security concept for prefilled syringes also enables automated inventory and supply chain management, as well as digital first-opening indication.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743065/keren-sookne"><!--F#1-->Keren Sookne<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 13th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[3]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/inspection/article/21202732/humanlike-robotic-visual-inspection-for-vials-syringes-and-more" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Screen_Shot_2020_11_12_at_8.08.19_AM.5fad5e083e010.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Screen_Shot_2020_11_12_at_8.08.19_AM.5fad5e083e010.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="The Vision Robot Unit, or VRU, is designed for accurate and flexible inspection of vials, syringes, cartridges, and more."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery & materials > Inspection"><a href="/machinery-materials/inspection"><!--F#1-->Inspection<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/inspection/article/21202732/humanlike-robotic-visual-inspection-for-vials-syringes-and-more"><!--F#1-->Human-Like Robotic Visual Inspection for Vials, Syringes and More<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/inspection/article/21202732/humanlike-robotic-visual-inspection-for-vials-syringes-and-more"><!--F#1-->With deep learning, the Vision Robot Unit is designed to meet emerging “smart factory” needs for a fully automated, flexible inspection system that enhances control process reliability.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743065/keren-sookne"><!--F#1-->Keren Sookne<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 12th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[4]--><!--F#3--><div class="node node--image-top node--card node--full-height node--press-release-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/press-release/21202793/new-highefficiency-blower-line-demoed-at-pack-expo-connects" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Republic_Manufacturing.5fad90555179f.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Republic_Manufacturing.5fad90555179f.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Permanently greased bearings reduce maintenance. Decreased temperature of the bearings and use of PFPE oils increases grease life span."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/press-release/21202793/new-highefficiency-blower-line-demoed-at-pack-expo-connects"><!--F#1-->New High-Efficiency Blower Line Demoed at PACK EXPO Connects<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/press-release/21202793/new-highefficiency-blower-line-demoed-at-pack-expo-connects"><!--F#1-->RBX Centrifugal Blower product line for food & beverage, pharmaceutical, CNC manufacturing and chemical applications.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13766159/melissa-griffen"><!--F#1-->Melissa Griffen<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 12th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><!--F#1--><!--F#8[4]--><div data-gam-path="/152023730/hcp_imu_2" data-gam-size="[300,250]" data-gam-collapse="true" id="div-gpt-ad-1607693469468-495" class="ad-container ad-container--in-card"><!--F#2--><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/hcp_imu_2', [300,250], 'div-gpt-ad-1607693469468-495').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1607693469468-495'); });</script><!--F/--></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[5]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/packaging-filling/article/21202776/modular-platform-for-healthcare-manufacturing" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Screen_Shot_2020_11_12_at_9.30.49_AM.5fad7174a5cdb.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Screen_Shot_2020_11_12_at_9.30.49_AM.5fad7174a5cdb.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="The new machine platform offers complete versatility: High performance, flexible formats and functional modules, including the OPTIMA Zero L1 for feminine hygiene and light incontinence products."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery & materials > Packaging/Filling"><a href="/machinery-materials/packaging-filling"><!--F#1-->Packaging/Filling<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/packaging-filling/article/21202776/modular-platform-for-healthcare-manufacturing"><!--F#1-->Modular Platform for Healthcare Manufacturing<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/packaging-filling/article/21202776/modular-platform-for-healthcare-manufacturing"><!--F#1-->Optima's new Zero machine platform offers extreme flexibility in packaging for a range of products in one system, including feminine hygiene and light incontinence products.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13766145/keren-sookne"><!--F#1-->Keren Sookne<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 12th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[6]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/packaging-filling/article/21202716/roll-fed-medical-sealing-system-increases-speeds-and-integrity" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Screen_Shot_2020_11_12_at_7.40.27_AM.5fad5784e77a5.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Screen_Shot_2020_11_12_at_7.40.27_AM.5fad5784e77a5.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Tyvek Roll-Feed, Cut and Seal Machine"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery & materials > Packaging/Filling"><a href="/machinery-materials/packaging-filling"><!--F#1-->Packaging/Filling<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/packaging-filling/article/21202716/roll-fed-medical-sealing-system-increases-speeds-and-integrity"><!--F#1-->Roll Fed Medical Sealing System Increases Speed and Integrity<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/packaging-filling/article/21202716/roll-fed-medical-sealing-system-increases-speeds-and-integrity"><!--F#1-->Eliminating the need for individual cut lidding, the roll-fed system is also designed to reduce material costs and the risk of operator error.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743065/keren-sookne"><!--F#1-->Keren Sookne<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 12th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[7]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/automation-robotics/article/21202159/deep-learning-in-the-pharma-market" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/GettyImages_1039822716.5fa99747715ee.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/GettyImages_1039822716.5fa99747715ee.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Getty Images 1039822716"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery & materials > Automation/Robotics"><a href="/machinery-materials/automation-robotics"><!--F#1-->Automation/Robotics<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/automation-robotics/article/21202159/deep-learning-in-the-pharma-market"><!--F#1-->AI Deep Learning in the Pharma Market<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/automation-robotics/article/21202159/deep-learning-in-the-pharma-market"><!--F#1-->Artificial Intelligence applied to pharma visual inspection can enhance performance and increase product integrity for the patients' safety.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13884588/kim-overstreet"><!--F#1-->Kim Overstreet<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 11th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--></article><!--F#3--><!--F#2--><!--F#1--><!--F#2--><!--F#1--><!--F#1--><section class="page page--load-more page--page-1 page--content page--content-21206393 page--content-news"><!--F#1--><div id="vue-1607693469483-489"><script>CMSBrowserComponents.loadComponent('#vue-1607693469483-489', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div class="load-more-header">More in Machinery & materials</div><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/article/21202373/advances-in-pharma" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Syntegon_Pharma.5faadeb048843.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Syntegon_Pharma.5faadeb048843.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="At PACK EXPO Connects, Syntegon showcased its latest intelligent and efficient technologies, including advanced customer services and a variety of digital solutions."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/article/21202373/advances-in-pharma"><!--F#1-->Advances in Pharma<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/article/21202373/advances-in-pharma"><!--F#1-->At PACK EXPO Connects, Syntegon showcased its latest intelligent and efficient technologies, including advanced customer services and a variety of digital solutions.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 10th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/article/21202369/medical-device-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/MGS.5faada3cb07df.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/MGS.5faada3cb07df.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="MGS used PACK EXPO Connects to talk about their machinery and line integration capabilities in the life sciences field."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/article/21202369/medical-device-packaging"><!--F#1-->Medical Device Packaging<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/article/21202369/medical-device-packaging"><!--F#1-->Specialists in supplying packaging and automation solutions to the Life Sciences Industry, MGS took advantage of PACK EXPO Connects to talk about a remarkably integrated line supplied recently to a medical device manufacturer.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743089/pat-reynolds"><!--F#1-->Pat Reynolds<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 10th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#3--><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/inspection/product/21202368/ametek-mocon-ametek-mocon-package-integrity-testing-system" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/DansensorLippke5000_AMTEK_MOCON.5faad936b0e3a.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/DansensorLippke5000_AMTEK_MOCON.5faad936b0e3a.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Dansensor Lippke5000 Amtek Mocon"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery & materials > Inspection"><a href="/machinery-materials/inspection"><!--F#1-->Inspection<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/inspection/product/21202368/ametek-mocon-ametek-mocon-package-integrity-testing-system"><!--F#1-->AMETEK MOCON: Package Integrity Testing System<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/inspection/product/21202368/ametek-mocon-ametek-mocon-package-integrity-testing-system"><!--F#1-->The new system is designed for healthcare and food packaging markets.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13373496/ametek-mocon"><!--F#1-->Ametek Mocon<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 10th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[3]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/article/21202351/domino-amjet-introduces-updated-thermal-inkjet-printer-for-north-america" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Domino_GX_Series_Nov2020.5faac8ab63fad.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Domino_GX_Series_Nov2020.5faac8ab63fad.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="The Domino Gx-Series with new ink, flexibility, and Internet 4.0 capabilities."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/article/21202351/domino-amjet-introduces-updated-thermal-inkjet-printer-for-north-america"><!--F#1-->Domino Amjet Introduces Updated Thermal Inkjet Printer for North America<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/article/21202351/domino-amjet-introduces-updated-thermal-inkjet-printer-for-north-america"><!--F#1-->The Gx-Series printers, with new ink and Industry 4.0 capabilities, is designed to be durable and adaptable to production changes.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743062/stephanie-neil"><!--F#1-->Stephanie Neil<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 10th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[4]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/article/21202207/automated-door-and-fencing-safety-cell" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Rite_Hite_Defender_cell.5fa9cf51581df.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Rite_Hite_Defender_cell.5fa9cf51581df.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Rite Hite Defender Cell"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/article/21202207/automated-door-and-fencing-safety-cell"><!--F#1-->Automated Door and Fencing Safety Cell<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/article/21202207/automated-door-and-fencing-safety-cell"><!--F#1-->The unit combines two perimeter safety products into a single four-sided safety compartment that keeps employees and potential bystanders safe around common automated processes.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13275698/joyce-fassl"><!--F#1-->Joyce Fassl<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 9th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[5]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/article/21202128/speedee-changes-gummy-filling-game-with-patentpending-filling-technology" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Screen_Shot_2020_11_09_at_11.11.57_AM.5fa97abaa47e6.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Screen_Shot_2020_11_09_at_11.11.57_AM.5fa97abaa47e6.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Screen Shot 2020 11 09 At 11 11 57 Am"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/article/21202128/speedee-changes-gummy-filling-game-with-patentpending-filling-technology"><!--F#1-->Gummy Filling Machine Taps Patent-Pending Filling Technology<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/article/21202128/speedee-changes-gummy-filling-game-with-patentpending-filling-technology"><!--F#1-->Multiple proprietary steaming mechanisms ensure accurate fills at high speeds up to 180 bottles per minute<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13766152/natalie-craig-managing-editor"><!--F#1-->Natalie Craig<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 9th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[6]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21202084/rondopak-inc-rondopak-expands-capacity-at-two-facilities" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Rondo_Pak_Expands_KBA_Bobst__002_.5fa962e895905.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Rondo_Pak_Expands_KBA_Bobst__002_.5fa962e895905.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Rondo Pak Expands Kba Bobst (002)"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21202084/rondopak-inc-rondopak-expands-capacity-at-two-facilities"><!--F#1-->Rondo-Pak Expands Capacity at Two Facilities<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21202084/rondopak-inc-rondopak-expands-capacity-at-two-facilities"><!--F#1-->Rondo-Pak expanded the capacity at its primary facilities in Camden, N.J. and San Juan, Puerto Rico, with the addition of die-cutting and folder-gluer machinery.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13370161/rondopak-inc"><!--F#1-->Rondo-Pak, Inc.<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 9th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[7]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21201880/mondi-north-america-mondi-consumer-flexibles-at-pack-expo-connects" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Sustainable_Flex_Materials_Live_Demo.5fa5b50fb9631.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Sustainable_Flex_Materials_Live_Demo.5fa5b50fb9631.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Sustainable Flex Materials Live Demo"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21201880/mondi-north-america-mondi-consumer-flexibles-at-pack-expo-connects"><!--F#1-->Mondi Consumer Flexibles at PACK EXPO Connects<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21201880/mondi-north-america-mondi-consumer-flexibles-at-pack-expo-connects"><!--F#1-->Mondi Consumer Flexibles will highlight its North American abilities to produce customized, sustainable flexible plastic packaging for Consumer Goods with its EcoSolutions.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/21201879/mondi-north-america"><!--F#1-->Mondi North America<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 6th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[8]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/PEC-2020/news/21201667/bellatrx-bellatrx-inc-at-pack-expo-connects-2020" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/eyJlZGl0cyI6eyJyZXNpemUiOnsiZml0IjoiY292ZXIiLCJ3aWR0aCI6Mzc1fX0sImJ1Y2tldCI6Im15cy1zaG93ZmlsZXMiLCJrZXkiOiJwcm9kdWN0aW9uL3BlY29ubmVjdHMyMC9leGhfbGl2ZV9ldmVudHMvMDIwMTc4OTIvTmV3IC0gQ29uc3RlbGxhdGlvbi5qcGcifQ__.5fa45019127f4.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/eyJlZGl0cyI6eyJyZXNpemUiOnsiZml0IjoiY292ZXIiLCJ3aWR0aCI6Mzc1fX0sImJ1Y2tldCI6Im15cy1zaG93ZmlsZXMiLCJrZXkiOiJwcm9kdWN0aW9uL3BlY29ubmVjdHMyMC9leGhfbGl2ZV9ldmVudHMvMDIwMTc4OTIvTmV3IC0gQ29uc3RlbGxhdGlvbi5qcGcifQ__.5fa45019127f4.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Ey Jl Z Gl0cy I6ey Jy Zx Npem Ui Onsi Zml0 Ijoi Y292 Zx Ii Lcj3a Wr0a Ci6 Mzc1f X0s Im J1 Y2tld Ci6 Im15cy1za G93 Zmls Zx Mi Lc Jr Z Xki Oi Jwcm9kd Wn0a W9u L3 Bl Y29ubm Vjd H My Mc9le Ghfb Gl2 Zv9ldm Vud H Mv Md Iw M Tc4 Ot Iv Tm V3 Ic0g Q29uc3 Rlb Gxhd Glvbi5qc Gcif Q=="><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="PEC 2020"><a href="/PEC-2020"><!--F#1-->PEC 2020<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/PEC-2020/news/21201667/bellatrx-bellatrx-inc-at-pack-expo-connects-2020"><!--F#1-->BellatRx Inc. at PACK EXPO Connects 2020<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/PEC-2020/news/21201667/bellatrx-bellatrx-inc-at-pack-expo-connects-2020"><!--F#1-->The company will present several live demos in capping, labeling, and more, including its new Constellation Vial and Microtube Fill-Weigh-Cap Monobloc for unstable microtubes, vials, and cartridges.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13367908/bellatrx"><!--F#1-->BellatRx<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 5th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[9]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/PEC-2020/news/21201616/stevanato-group-spa-visit-stevanato-group-at-pack-expo-connects" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/DSC00028.5fa42728d2a99.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/DSC00028.5fa42728d2a99.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Dsc00028"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="PEC 2020"><a href="/PEC-2020"><!--F#1-->PEC 2020<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/PEC-2020/news/21201616/stevanato-group-spa-visit-stevanato-group-at-pack-expo-connects"><!--F#1-->Visit Stevanato Group at PACK EXPO Connects<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/PEC-2020/news/21201616/stevanato-group-spa-visit-stevanato-group-at-pack-expo-connects"><!--F#1-->Presentation topics include flexible and scalable assembly platforms for drug delivery device programs and achieving high DR and low FRR with automatic vision inspection machines.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13370840/stevanato-group-spa"><!--F#1-->Stevanato Group S.p.a<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 5th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[10]--><!--F#3--><div class="node node--image-top node--card node--full-height node--product-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/product/21201330/deitz-co-hmi-for-desiccant-inserter" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Deitz_PS1_Packserter.5fa1b0666c9ef.png?auto=format%2Ccompress&bg=fff&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Deitz_PS1_Packserter.5fa1b0666c9ef.png?auto=format%2Ccompress&bg=fff&dpr=2&fill-color=fff&fit=fill&h=146&pad=5&q=70&w=340 2x" class="node__image lazyload" alt="Deitz Ps1 Packserter"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/product/21201330/deitz-co-hmi-for-desiccant-inserter"><!--F#1-->HMI for Desiccant Inserter<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/product/21201330/deitz-co-hmi-for-desiccant-inserter"><!--F#1-->The Pharmafill PS1 Packserter desiccant inserter from Deitz Co. features a new HMI with a touch-screen control panel for intuitively easy setup and fast adjustments for easy product changeovers.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><a href="/home/company/13371972/deitz-co"><!--F#1-->Deitz Co.<!--F/--></a></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 4th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[11]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/flexible-packaging/article/21201352/3-benefits-of-flexible-packaging-for-shipping-medical-supplies" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Screen_Shot_2020_11_03_at_4.12.19_PM.5fa1f1feef9b0.png?auto=format%2Ccompress&fit=crop&h=146&q=70&w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2020/11/Screen_Shot_2020_11_03_at_4.12.19_PM.5fa1f1feef9b0.png?auto=format%2Ccompress&dpr=2&fit=crop&h=146&q=70&w=340 2x" class="node__image lazyload" alt="Screen Shot 2020 11 03 At 4 12 19 Pm"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery & materials > Flexible packaging"><a href="/machinery-materials/flexible-packaging"><!--F#1-->Flexible packaging<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/flexible-packaging/article/21201352/3-benefits-of-flexible-packaging-for-shipping-medical-supplies"><!--F#1-->3 Benefits of Flexible Packaging for Shipping Medical Supplies<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/flexible-packaging/article/21201352/3-benefits-of-flexible-packaging-for-shipping-medical-supplies"><!--F#1-->Flexible packaging helps manufacturers strike a critical balance between durability and ease of use, whether shipping for COVID-19 or standard healthcare supply chains.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21201353/randall-troutman"><!--F#1-->Randall J. Troutman<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 4th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div><div id="vue-1607693469500-843"><script>CMSBrowserComponents.loadComponent('#vue-1607693469500-843', 'LoadMoreTrigger', {"appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Machinery & materials","componentName":"content-load-more-flow","componentInput":{"aliases":["machinery-materials"]},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":33324,"excludeContentIds":[21206393],"limit":12,"queryName":"LoadMore","after":"MjEyMDEzNTI"},"pageInput":{"for":"content","id":21206393,"type":"news"}},"show":true,"mountPoint":"/__load-more"});</script></div><!--F/--></section><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F#13--><footer class="site-footer"><!--F#1--><div class="site-footer__container site-footer__container--secondary"><!--F#1--><!--F#1--><a href="/" class="site-footer__brand"><!--F#1--><!--F#1--><img class="site-footer__logo lazyload" alt="Healthcare Packaging" src="https://img.healthcarepackaging.com/files/base/pmmi/hcp/hcp_logo.png?h=60&auto=format,compress&q=70" srcset="https://img.healthcarepackaging.com/files/base/pmmi/hcp/hcp_logo.png?h=120&auto=format,compress&q=70 2x"><!--F/--><!--F/--></a><!--F/--><!--F/--></div><div class="site-footer__container site-footer__container--primary"><!--F#1--><!--F#1--><div class="site-footer__social-icons"><!--F#1--><a href="https://www.facebook.com/HealthcarePackaging" title="Visit us on Facebook" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span><!--F/--></a><a href="https://twitter.com/healthcarepkg" title="Visit us on Twitter" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span><!--F/--></a><a href="https://www.linkedin.com/showcase/healthcare-packaging" title="Visit us on Linkedin" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span><!--F/--></a><!--F/--></div><ul class="site-footer__items"><!--F#1--><li class="site-footer__item"><!--F#1--><a href="https://www.pmmimediagroup.com/hcp/healthcare-packaging" target="_blank" rel="noopener" class="site-footer__link"><!--F#1--><span class="site-footer__label">Advertise</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/hcp-about-us" class="site-footer__link"><!--F#1--><span class="site-footer__label">About</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/hcp-contact-us" class="site-footer__link"><!--F#1--><span class="site-footer__label">Contact</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="https://www.pmmimediagroup.com/privacy" target="_blank" rel="noopener" class="site-footer__link"><!--F#1--><span class="site-footer__label">Privacy</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/hcp-terms-use" class="site-footer__link"><!--F#1--><span class="site-footer__label">Terms of Use</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" rel="noopener" class="site-footer__link"><!--F#1--><span class="site-footer__label">Advertising Terms & Conditions</span><!--F/--></a><!--F/--></li><!--F/--></ul><div class="site-footer__copyright"><!--F#1-->&copy; 2020 PMMI Media Group. All rights reserved.<!--F/--></div><!--F/--><!--F/--></div><!--F/--></footer><!--F/--><!--F#15--><!--F#2--><!--F#1--><!--F/--><!--F/--><!--F/--><!--F/--><script>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</script></body></html><!--M/-->