<!--M#s0--><!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.622746e5.js"></script><link rel="stylesheet" href="/dist/css/index.8a59bdae.css"><!--F#7--><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T7LSZ5W');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://pmmi.native-x.io' });
    </script><!--F#9--><!--F#2--><!--F#1--><!--F#3--><title>Counting Down the Top 10 Articles of 2019 - #9: Mayo Clinic’s Supply Chain Transformation | Healthcare Packaging</title><meta name="description" property="og:description" item-prop="description" content="We’re taking a look at the most-read Healthcare Packaging stories of 2019. At #9 is a dive into Mayo Clinic’s new data management program."><link rel="canonical" href="https://www.healthcarepackaging.com/logistics-distribution/logistics-supply-chain/article/21107852/counting-down-the-top-10-articles-of-2019-9-mayo-clinics-supply-chain-transformation"><meta property="og:title" item-prop="name" content="Counting Down the Top 10 Articles of 2019 - #9: Mayo Clinic’s Supply Chain Transformation"><meta name="image" property="og:image" item-prop="image" content="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/12/hp_109841_gettyimages_513937808.5e031e4d43fea.png?auto=format&amp;fit=max&amp;w=1200"><!--F#0--><meta property="og:url" content="https://www.healthcarepackaging.com/logistics-distribution/logistics-supply-chain/article/21107852/counting-down-the-top-10-articles-of-2019-9-mayo-clinics-supply-chain-transformation"><!--F/--><meta property="og:site_name" content="Healthcare Packaging"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Counting Down the Top 10 Articles of 2019 - #9: Mayo Clinic’s Supply Chain Transformation"><meta name="twitter:description" content="We’re taking a look at the most-read Healthcare Packaging stories of 2019. At #9 is a dive into Mayo Clinic’s new data management program."><meta name="twitter:image:src" content="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/12/hp_109841_gettyimages_513937808.5e031e4d43fea.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Dec 25th, 2019"><meta property="article:modified_time" content="Dec 25th, 2019"><!--F/--><!--F/--><!--F/--><!--F#3--><!--F#2--><!--F#1--><!--F#3--><!--F#1--><script>dataLayer.push({"page_type":"content","canonical_path":"/logistics-distribution/logistics-supply-chain/article/21107852/counting-down-the-top-10-articles-of-2019-9-mayo-clinics-supply-chain-transformation","content":{"id":21107852,"type":"article","name":"Counting Down the Top 10 Articles of 2019 - #9: Mayo Clinic’s Supply Chain Transformation","published":"2019-12-25T08:33:14.000Z"},"created_by":{"id":"5db7331971f5c72b008b4636","username":"ksookne","firstName":"Keren","lastName":"Sookne"},"company":{},"section":{"id":33339,"name":"Logistics/supply chain","alias":"logistics-distribution/logistics-supply-chain","fullName":"Logistics/Distribution > Logistics/supply chain"},"section_hierarchy":[{"id":33338,"name":"Logistics/Distribution","alias":"logistics-distribution"},{"id":33339,"name":"Logistics/supply chain","alias":"logistics-distribution/logistics-supply-chain"}],"taxonomy":[{"id":2008573,"type":"Category","name":"Medical Devices","fullName":"Category: Industry > Healthcare > Medical Devices (2008573)"},{"id":2008446,"type":"Category","name":"Databases/historians","fullName":"Category: Automation > Databases/historians (2008446)"},{"id":2008371,"type":"Category","name":"Workforce Education/Training","fullName":"Category: Issues > Workforce Education/Training (2008371)"},{"id":2008357,"type":"Category","name":"Logistics/Supply chain","fullName":"Category: Issues > Logistics/Supply chain (2008357)"}],"authors":[{"id":13743065,"name":"Keren Sookne"}]});</script><!--F/--><!--F/--><!--F/--><!--F/--><!--F#2--><!--F#1--><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/hcp_leaderboard', [[970,250],[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-leaderboard').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250],[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).addService(googletag.pubads()); googletag.defineSlot('/152023730/hcp_imu_1', [300,250], 'gpt-ad-imu1').addService(googletag.pubads()); googletag.defineSlot('/152023730/hcp_skyscraper', [300,600], 'gpt-ad-skyscraper').addService(googletag.pubads()); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', ["21107852"]).setTargeting('cont_type', ["article"]); });</script><!--F/--><!--F/--><!--F/--><!--F/--><script>dataLayer.push({"gtm.start":1577277332789,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('env', ["production"]).setTargeting('path', ["/logistics-distribution/logistics-supply-chain/article/21107852/counting-down-the-top-10-articles-of-2019-9-mayo-clinics-supply-chain-transformation"]).setTargeting('host', ["www|healthcarepackaging|com"]); googletag.enableServices(); });</script><!--F/--></head><body><!--F#9--><div id="vue-1577277332789-1"><script>CMSBrowserComponents.loadComponent('#vue-1577277332789-1', 'CommonGTMTrackLeaders', {});</script></div><aside id="leaders-dropdown-portal-target" class="leaders-dropdown-portal"></aside><div id="vue-1577277332789-781"><script>CMSBrowserComponents.loadComponent('#vue-1577277332789-781', 'RevealAdListener', {});</script></div><div id="vue-1577277332789-634"><script>CMSBrowserComponents.loadComponent('#vue-1577277332789-634', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><!--F#1--><nav class="site-navbar site-navbar--secondary"><!--F#1--><div class="site-navbar__container"><!--F#1--><!--F#2--><div id="vue-1577277332789-595"><script>CMSBrowserComponents.loadComponent('#vue-1577277332789-595', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><!--F#1--><!--F#1--><img class="site-navbar__logo" alt="Healthcare Packaging" src="https://img.healthcarepackaging.com/files/base/pmmi/hcp/hcp_logo.png?h=45" srcset="https://img.healthcarepackaging.com/files/base/pmmi/hcp/hcp_logo.png?h=90 2x"><!--F/--><!--F/--></a><ul class="site-navbar__items site-navbar__items--secondary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="https://pmmi.dragonforms.com/loading.do?pk=HCPMagNav&amp;oly_enc_id=@{encrypted_customer_id}@&amp;omedasite=HCPnew" target="_blank" rel="noopener" class="site-navbar__link"><!--F#1-->Subscribe<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/machinery-materials" class="site-navbar__link"><!--F#1-->Machinery & Materials<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/markets" class="site-navbar__link"><!--F#1-->Markets<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/logistics-distribution" class="site-navbar__link site-navbar__link--active"><!--F#1-->Logistics & Cold Chain<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/issues" class="site-navbar__link"><!--F#1-->Issues<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/page/hcp-event-calendar" class="site-navbar__link"><!--F#1-->Events<!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/downloads" class="site-navbar__link"><!--F#1-->Downloads<!--F/--></a><!--F/--></li><!--F/--></ul><ul class="site-navbar__items site-navbar__items--tertiary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="/search" class="site-navbar__link"><!--F#1--><span title="Search" class="marko-web-icon marko-web-icon--search"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--><!--F/--></div><!--F/--></nav><nav class="site-navbar site-navbar--primary"><!--F#1--><div class="site-navbar__container"><!--F#1--><!--F#2--><!--F/--><!--F/--></div><!--F/--></nav><!--F/--></header><aside class="site-menu"><!--F#1--><div class="site-menu__contents"><!--F#1--><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->Topics<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/machinery-materials" class="site-menu__link"><!--F#1-->Machinery & Materials<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/markets" class="site-menu__link"><!--F#1-->Markets<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/logistics-distribution" class="site-menu__link site-menu__link--active"><!--F#1-->Logistics & Cold Chain<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/issues" class="site-menu__link"><!--F#1-->Issues<!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->Resources<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/page/hcp-event-calendar" class="site-menu__link"><!--F#1-->Events<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/downloads" class="site-menu__link"><!--F#1-->Downloads<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/leaders" class="site-menu__link"><!--F#1-->Premier Suppliers<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/videos" class="site-menu__link"><!--F#1-->Videos<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmi.org/hall-of-fame" target="_blank" rel="noopener" class="site-menu__link"><!--F#1-->Hall of Fame<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/webinars" class="site-menu__link"><!--F#1-->Webinars<!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->User Tools<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="https://pmmi.dragonforms.com/loading.do?pk=HCPMagNav&amp;oly_enc_id=@{encrypted_customer_id}@&amp;omedasite=HCPnew" target="_blank" rel="noopener" class="site-menu__link"><!--F#1-->Subscribe<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmimediagroup.com/hcp/healthcare-packaging" target="_blank" rel="noopener" class="site-menu__link"><!--F#1-->Advertise<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/hcp-about-us" class="site-menu__link"><!--F#1-->About<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/hcp-contact-us" class="site-menu__link"><!--F#1-->Contact<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmimediagroup.com/privacy" target="_blank" rel="noopener" class="site-menu__link"><!--F#1-->Privacy<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/hcp-terms-use" class="site-menu__link"><!--F#1-->Terms of Use<!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" rel="noopener" class="site-menu__link"><!--F#1-->Advertising Terms & Conditions<!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><!--F/--></div><!--F/--></aside><div class="document-container-header"><!--F#20--><div id="gpt-ad-leaderboard" class="ad-container ad-container--above-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-leaderboard'); });</script></div><div id="hcp-article-top-below-head" class="marko-web-gtm-slot marko-web-gtm-slot--above-container"></div><!--F/--></div><!--F/--><div class="document-container"><article class="page page--content page--content-21107852 page--content-article"><!--F#1--><!--F#6--><!--F#2--><!--F#1--><div class="page-wrapper"><div class="page-wrapper__section"><!--F#1--><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><!--F#3[0]--><a href="/" title="Home"><!--F#1-->Home<!--F/--></a><!--F/--></li><li class="breadcrumb-item"><!--F#3[1]--><a href="/logistics-distribution" title="Logistics/Distribution"><!--F#1-->Logistics/Distribution<!--F/--></a><!--F/--></li><li class="breadcrumb-item"><!--F#3[2]--><a href="/logistics-distribution/logistics-supply-chain" title="Logistics/supply chain"><!--F#1-->Logistics/supply chain<!--F/--></a><!--F/--></li></ol></nav><!--F#0--><h1 class="page-wrapper__title">Counting Down the Top 10 Articles of 2019 - #9: Mayo Clinic’s Supply Chain Transformation</h1><!--F/--><!--F#0--><p class="page-wrapper__deck">We’re taking a look at the most-read Healthcare Packaging stories of 2019. At #9 is a dive into Mayo Clinic’s new data management program.</p><!--F/--><div class="page-attribution"><!--F#1--><!--F#0--><div class="page-attribution__content-authors"><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><span class="page-attribution__content-name"><a href="/home/contact/13743065/keren-sookne"><!--F#1-->Keren Sookne<!--F/--></a></span><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F#0--><!--F/--><!--F/--></div><div class="page-dates"><!--F#1--><!--F#0--><div class="page-dates__content-published">Dec 25th, 2019</div><!--F/--><!--F/--></div></div></div><!--F/--></div><div class="page-wrapper__section"><!--F#1--><div class="row"><div class="page-contents col-lg-8 mb-3 mb-lg-0"><!--F#1--><div class="page-image page-image--fluid"><!--F#1--><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/12/hp_109841_gettyimages_513937808.5e031e4d43fea.png?auto=format&amp;w=500" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/12/hp_109841_gettyimages_513937808.5e031e4d43fea.png?auto=format&amp;dpr=2&amp;w=500 2x" class="page-image__image lazyload" alt="Hp 109841 Gettyimages 513937808"></div><!--F/--></div><div class="page-contact-details"><!--F#1--><!--F/--></div><!--F#0--><div class="page-contents__content-body"><p><b>In our top 10 of 2019, Kim  Overstreet examines Mayo Clinic’s endeavor to evolve its supply chain data  management. With systems located across several states, the company required integrated  inventory recording and case requirements for each surgery for the “customers”  of the surgical supply chain<span class="apple-converted-space">—</span> the  nurses and technicians.</b><b></b></p><p> </p><p> </p><p>Mayo Clinic,  founded in Rochester, MN, in 1862, has 68,000 employees in over 116 locations,  4,800 doctors, performed 133,000 surgeries in 2018, and had 1.3 million  patients. Presenting at the<span class="apple-converted-space"> </span><a href="https://www.wercconference.org/?t=cdf80c7710d26131435f1de473b9e5b6">WERC Annual Conference</a><span class="apple-converted-space"> </span>for Logistics Professionals in  Columbus, OH, last week, Linda Akiens-Castiglioni, Todd Pederson and Ted Pletta  of Mayo Clinic, said the organization is highly collaborative and team-based  with the needs of the patient coming first – and the patient experience is  expected to be the same at all locations.</p><p>The supply chain in such a large organization  is diverse, and multiple locations in different states created barriers to  inventory management…</p><p>                    </p><p><a href="https://www.healthcarepackaging.com/home/article/13296157/mayo-clinics-supply-chain-transformational-change">Continue  to the full article here</a></p></div><!--F/--><!--F#0--><!--F/--><!--F#2--><!--F#1--><!--F/--><!--F/--><div id="hcp-article-bilibrary" class="marko-web-gtm-slot mt-3"></div><!--F/--></div><aside class="col-lg-4 page-rail"><div id="gpt-ad-imu1" class="ad-container"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-imu1'); });</script></div><div id="hcp-article-leaders-vote-btn" class="marko-web-gtm-slot"></div><div id="vue-1577277332880-894"><script>CMSBrowserComponents.loadComponent('#vue-1577277332880-894', 'LeadersProgram', {"contentId":21107852,"sectionAlias":"leaders","open":"left","headerImgSrc":"https://img.healthcarepackaging.com/files/base/pmmi/all/leaders/hcp.png","headerImgAlt":"Premier Suppliers","displayCallout":false,"offsetTop":50,"mediaQueries":[{"prop":"displayCallout","value":true,"query":"(min-width: 701px)"},{"prop":"displayCallout","value":false,"query":"(min-width: 992px)"},{"prop":"columns","value":2,"query":"(max-width: 991px)"},{"prop":"open","value":null,"query":"(max-width: 991px)"},{"prop":"columns","value":1,"query":"(max-width: 700px)"}]});</script></div><div id="hcp-article-01-right" class="marko-web-gtm-slot"></div><div id="hcp-article-02-right" class="marko-web-gtm-slot"></div><div id="hcp-article-03-right" class="marko-web-gtm-slot"></div></aside></div><!--F/--></div></div><!--F#2--><!--F#1--><!--F/--><!--F/--><div class="row mt-4"><div class="col-lg-8"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--2-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/article/21105311/new-ecommerce-packaging-group-aims-for-twoway-dialog-with-retailers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/12/ECPC_logo.5dee8f914e4d6.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/12/ECPC_logo.5dee8f914e4d6.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Ecpc Logo"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/article/21105311/new-ecommerce-packaging-group-aims-for-twoway-dialog-with-retailers"><!--F#1-->New E-Commerce Packaging Group Aims for Two-Way Dialog With Retailers<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/article/21105311/new-ecommerce-packaging-group-aims-for-twoway-dialog-with-retailers"><!--F#1-->Several big brand owners have teamed up as the E-com Packaging Council in an effort to help steer the discussions with Amazon, Walmart, Target, and others.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743069/aaron-hand"><!--F#1-->Aaron Hand<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 9th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/article/21104540/nfl-alumni-org-taps-pharma-traceability-technology-for-member-outreach-and-engagement" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/12/16x9/Antares_Vision_Partners_with_NFLA.5de8462f8576e.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/12/16x9/Antares_Vision_Partners_with_NFLA.5de8462f8576e.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Attilio Bellman, Director of Business Strategy for Antares Vision; Andrew Pietrangelo, President. North America for Antares Vision; Beasley Reece, CEO of NFLA; and Bart Oates, President of NFLA."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/21104540/nfl-alumni-org-taps-pharma-traceability-technology-for-member-outreach-and-engagement"><!--F#1-->NFL Alumni Org Taps Pharma Traceability Technology for Member Outreach and Engagement<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/21104540/nfl-alumni-org-taps-pharma-traceability-technology-for-member-outreach-and-engagement"><!--F#1-->Track My Way platform provides data for ambassador and chapter membership campaigns.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743065/keren-sookne"><!--F#1-->Keren Sookne<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 4th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/issues/traceability-serialization/article/21102806/200-billion-pharma-counterfeit-drug-market-growing-by-20-per-year" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/11/GettyImages_691538642.5dd6f51c337de.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/11/GettyImages_691538642.5dd6f51c337de.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Pharma Counterfeit Drug Market Growing by 20% Per Year"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Issues > Traceability/Serialization"><a href="/issues/traceability-serialization"><!--F#1-->Traceability/Serialization<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/issues/traceability-serialization/article/21102806/200-billion-pharma-counterfeit-drug-market-growing-by-20-per-year"><!--F#1-->$200 Billion Pharma Counterfeit Drug Market Growing by 20% Per Year<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/issues/traceability-serialization/article/21102806/200-billion-pharma-counterfeit-drug-market-growing-by-20-per-year"><!--F#1-->This alarming growth is twice the rate of the legitimate pharmaceutical market, and accounts for 2.5% of the total global pharma market.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13884588/kim-overstreet"><!--F#1-->Kim Overstreet<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 26th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[3]--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/article/21103230/case-and-pallet-packaging-under-a-serialization-mandate" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/11/GettyImages_175139558.5ddc1e998c7b8.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/11/GettyImages_175139558.5ddc1e998c7b8.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Getty Images 175139558"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/21103230/case-and-pallet-packaging-under-a-serialization-mandate"><!--F#1-->Case and Pallet Packaging Under A Serialization Mandate<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/21103230/case-and-pallet-packaging-under-a-serialization-mandate"><!--F#1-->Capturing high quality aggregation data during the case-packing and palletization operation is essential to efficient operations under a serialization mandate. And what happens when aggregation data is inaccurate?<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13766194/dirk-rodgers"><!--F#1-->Dirk Rodgers<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 25th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div><div class="col-lg-4 page-rail"><div id="gpt-ad-skyscraper" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-skyscraper'); });</script></div></div></div><div class="row"><div class="col-lg-12"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/article/21096514/cvs-and-ups-complete-their-first-prescription-drone-delivery-to-customers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/11/FFWD_CVS_new_hero.5dc4ab476901f.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/11/FFWD_CVS_new_hero.5dc4ab476901f.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="UPS and CVS partner for first residential drone deliveries for prescription medicines."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/21096514/cvs-and-ups-complete-their-first-prescription-drone-delivery-to-customers"><!--F#1-->CVS and UPS Complete Their First Prescription Drone Delivery to Customers<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/21096514/cvs-and-ups-complete-their-first-prescription-drone-delivery-to-customers"><!--F#1-->The Nov. 1 flights included a delivery to a patient with limited mobility. Will the service boost much-needed healthcare access for rural communities?<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743065/keren-sookne"><!--F#1-->Keren Sookne<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Nov 7th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#2--><!--F#1--><!--F#1--><!--F#1--><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%228631cac7-ac71-4ff7-8c44-11b186c6ce99%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1577277332930 class="node node--image-top node--card node--full-height node--press-release-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/press-release/15629404/ups-to-expand-medical-drone-service-to-university-of-utah-health" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9 node__image-inner-wrapper--placeholder"><!--F#1--><div class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%228631cac7-ac71-4ff7-8c44-11b186c6ce99%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D" href="/logistics-distribution/logistics-supply-chain/press-release/15629404/ups-to-expand-medical-drone-service-to-university-of-utah-health"><!--F#1-->UPS to Expand Medical Drone Service to University of Utah Health<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%228631cac7-ac71-4ff7-8c44-11b186c6ce99%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D" href="/logistics-distribution/logistics-supply-chain/press-release/15629404/ups-to-expand-medical-drone-service-to-university-of-utah-health"><!--F#1-->Announcement comes after UPS Flight Forward received FAA’s first Part 135 Standard approval for drone airline.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Oct 23rd, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#3--><div class="node node--image-top node--card node--full-height node--press-release-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/press-release/15629403/ups-kaiser-permanente-to-develop-transport-of-healthcare-supplies-via-drone" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9 node__image-inner-wrapper--placeholder"><!--F#1--><div class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/press-release/15629403/ups-kaiser-permanente-to-develop-transport-of-healthcare-supplies-via-drone"><!--F#1-->UPS, Kaiser Permanente to Develop Transport of Healthcare Supplies via Drone<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/press-release/15629403/ups-kaiser-permanente-to-develop-transport-of-healthcare-supplies-via-drone"><!--F#1-->UPS Flight Forward drone logistics service to support a significant U.S. healthcare provider and nonprofit health plans.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Oct 23rd, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div></div><div class="row"><div class="col-lg-4 page-rail"><div id="hcp-article-04-left" class="marko-web-gtm-slot"></div></div><div class="col-lg-8"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--2-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><div class="node node--image-top node--card node--full-height node--press-release-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/press-release/15629401/ups-flight-forward-cvs-pharmacy-to-develop-srone-delivery-applications" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9 node__image-inner-wrapper--placeholder"><!--F#1--><div class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/press-release/15629401/ups-flight-forward-cvs-pharmacy-to-develop-srone-delivery-applications"><!--F#1-->UPS Flight Forward, CVS Pharmacy to Develop Srone Delivery Applications<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/press-release/15629401/ups-flight-forward-cvs-pharmacy-to-develop-srone-delivery-applications"><!--F#1-->UPS and CVS Health have signed an agreement to develop drone delivery options. UPS is expanding drone delivery operation beyond healthcare campuses.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Oct 22nd, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><div class="node node--image-top node--card node--full-height node--press-release-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/markets/pharmaceutical/press-release/15629400/ups-collaborates-with-amerisourcebergen-to-transport-medical-products-via-drone-at-multiple-us-hospital-systems" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9 node__image-inner-wrapper--placeholder"><!--F#1--><div class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Markets > Pharmaceutical"><a href="/markets/pharmaceutical"><!--F#1-->Pharmaceutical<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/markets/pharmaceutical/press-release/15629400/ups-collaborates-with-amerisourcebergen-to-transport-medical-products-via-drone-at-multiple-us-hospital-systems"><!--F#1-->UPS Collaborates with AmerisourceBergen to Transport Medical Products Via Drone at Multiple U.S. Hospital Systems<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/markets/pharmaceutical/press-release/15629400/ups-collaborates-with-amerisourcebergen-to-transport-medical-products-via-drone-at-multiple-us-hospital-systems"><!--F#1-->Agreement marks first major drug distributor to utilize UPS Flight Forward’s unmanned aerial vehicles to deliver pharmaceuticals and medical supplies to health centers.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Oct 22nd, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div></div><div class="row"><div class="col-lg-12"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/news/15629396/ups-plans-to-deliver-prescriptions-and-more-by-drone" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/10/hp_114981_upsdrone_image_copy_0.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/10/hp_114981_upsdrone_image_copy_0.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="UPS&amp;apos; existing logistics program delivers medical samples via Matternet&amp;rsquo;s unmanned drone platform at the WakeMed hospital and campus in Raleigh, NC."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/news/15629396/ups-plans-to-deliver-prescriptions-and-more-by-drone"><!--F#1-->UPS Plans to Deliver Prescriptions and More by Drone<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/news/15629396/ups-plans-to-deliver-prescriptions-and-more-by-drone"><!--F#1-->Several(!) new UPS healthcare logistics initiatives include plans to create drone delivery services with AmerisourceBergen, CVS Health and Kaiser Permanente, as well as a new Healthcare and Life Sciences Unit and UPS Economy in the EU.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13743065/keren-sookne"><!--F#1-->Keren Sookne<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Oct 22nd, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#3--><div class="node node--image-top node--card node--full-height node--press-release-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/markets/pharmaceutical/press-release/15629368/sonoco-thermosafe-orion-r-temperature-controlled-box-rental-service" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/10/hp_114701_orion_r_ppt_slide_2_2.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/10/hp_114701_orion_r_ppt_slide_2_2.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Sonoco ThermoSafe&amp;apos;s Orion r Temperature Controlled Box Rental Service"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Markets > Pharmaceutical"><a href="/markets/pharmaceutical"><!--F#1-->Pharmaceutical<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/markets/pharmaceutical/press-release/15629368/sonoco-thermosafe-orion-r-temperature-controlled-box-rental-service"><!--F#1-->Sonoco ThermoSafe: Orion r Temperature Controlled Box Rental Service<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/markets/pharmaceutical/press-release/15629368/sonoco-thermosafe-orion-r-temperature-controlled-box-rental-service"><!--F#1-->Provides one-stop rental service for any existing temperature controlled container mode and size.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Oct 14th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#2--><!--F#1--><!--F#1--><!--F#1--><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%2248ea85c2-694f-415b-a76b-b8ba3a792b5d%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1577277332981 class="node node--image-top node--card node--full-height node--press-release-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/markets/medical-device-packaginig/press-release/13702074/aptar-pharma-nasal-unidose-device" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/10/hp_114511_uds_liquid.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/10/hp_114511_uds_liquid.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Aptar&amp;apos;s Nasal Unidose Device"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Markets > Medical device packaging"><a href="/markets/medical-device-packaginig"><!--F#1-->Medical device packaging<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2248ea85c2-694f-415b-a76b-b8ba3a792b5d%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D" href="/markets/medical-device-packaginig/press-release/13702074/aptar-pharma-nasal-unidose-device"><!--F#1-->Aptar Pharma: Nasal Unidose Device<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%2248ea85c2-694f-415b-a76b-b8ba3a792b5d%22%2C%22pid%22%3A%225da778eb65ebb90001f3cf10%22%2C%22kv%22%3A%7B%7D%7D" href="/markets/medical-device-packaginig/press-release/13702074/aptar-pharma-nasal-unidose-device"><!--F#1-->The device has been approved for Tosymra Sumatriptan Spray by the FDA.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Oct 8th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div></div><div class="row"><div class="col-lg-12 mb-4"><div id="hcp-article-bottom-wide" class="marko-web-gtm-slot"></div></div></div><div class="row"><div class="col-lg-12"><!--F#2--><!--F#1--><!--F#1--><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/markets/pharmaceutical/news/13702073/17th-annual-cold-chain-global-forum-coming-to-boston-midoctober" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/10/hp_114506_cold_chain_image.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/10/hp_114506_cold_chain_image.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="17th Annual Cold Chain Global Forum Coming to Boston"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Markets > Pharmaceutical"><a href="/markets/pharmaceutical"><!--F#1-->Pharmaceutical<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/markets/pharmaceutical/news/13702073/17th-annual-cold-chain-global-forum-coming-to-boston-midoctober"><!--F#1-->17th Annual Cold Chain Global Forum Coming to Boston Mid-October<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/markets/pharmaceutical/news/13702073/17th-annual-cold-chain-global-forum-coming-to-boston-midoctober"><!--F#1-->Boston, Massachusetts hosts this year’s Global Forum which will emphasize practical case studies and include tours, workshops, and educational sessions to increase best practices in the cold chain world.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Oct 7th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/article/13702038/how-to-optimize-your-transit-packaging" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/09/hp_114096_mike_stein_signode.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/09/hp_114096_mike_stein_signode.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Mike Stein"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/13702038/how-to-optimize-your-transit-packaging"><!--F#1-->How to Optimize Your Transit Packaging<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/13702038/how-to-optimize-your-transit-packaging"><!--F#1-->Day two PACK EXPO Innovation Stage presentation looks at “keeping your products safe and your customers happy.”<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Sep 24th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/news/13702015/reusable-packaging-association-issues-white-paper-on-smart-asset-technologies" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/09/hp_113711_rpa_asset_technologies_white_paper_graphic.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/09/hp_113711_rpa_asset_technologies_white_paper_graphic.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="White Paper on Smart Asset Technologies to be discussed at Pack Expo Las Vegas"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/news/13702015/reusable-packaging-association-issues-white-paper-on-smart-asset-technologies"><!--F#1-->Reusable Packaging Association Issues White Paper on Smart Asset Technologies<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/news/13702015/reusable-packaging-association-issues-white-paper-on-smart-asset-technologies"><!--F#1-->New report provides guidance on available and emerging technologies for the identification, monitoring and tracking of reusable transport packaging assets. A panel will introduce the white paper at Pack Expo Las Vegas.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><span class="supplier-disclaimer">Supplier Submitted</span><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Sep 20th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[3]--><!--F#3--><div class="node node--image-top node--card node--full-height node--blog-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/blog/13701998/dscsa-where-are-we-and-where-are-we-going" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/09/hp_113571_ambient_distribution_gettyimages_984835220.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/09/hp_113571_ambient_distribution_gettyimages_984835220.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="DSCSA: Where Are We, and Where Are We Going?"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/blog/13701998/dscsa-where-are-we-and-where-are-we-going"><!--F#1-->DSCSA: Where Are We, and Where Are We Going?<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/blog/13701998/dscsa-where-are-we-and-where-are-we-going"><!--F#1-->Recapping current progress, the Nov. 2019 saleable returns deadline and the supply chain transformation expected in 2023.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13766194/dirk-rodgers"><!--F#1-->Dirk Rodgers<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Sep 17th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[4]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/article/13701990/with-patients-dispersed-around-the-globe-supply-chain-capabilities-rise-to-meet-needs" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/09/hp_113516_gettyimages_86196620.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/09/hp_113516_gettyimages_86196620.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Patients are now a part of the supply chain."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/13701990/with-patients-dispersed-around-the-globe-supply-chain-capabilities-rise-to-meet-needs"><!--F#1-->With Patients Dispersed Around the Globe, Supply Chain Capabilities Rise to Meet Needs<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/13701990/with-patients-dispersed-around-the-globe-supply-chain-capabilities-rise-to-meet-needs"><!--F#1-->In this Q&A, a logistics expert discusses how patients are now a part of the supply chain and what that means for manufacturers and logistics providers.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Sep 16th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><!--F#1--><!--F#8[4]--><div id="div-gpt-ad-1577277332942-805" class="ad-container ad-container--in-card"><script>googletag.cmd.push(function() { googletag.defineSlot('/152023730/hcp_imu_2', [300,250], 'div-gpt-ad-1577277332942-805').addService(googletag.pubads()); googletag.display('div-gpt-ad-1577277332942-805'); });</script></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[5]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/markets/medical-device-packaginig/news/13701956/smart-inhalers-market-growth-expected-to-skyrocket" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/09/hp_113291_drugdeviceinhaler_0.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/09/hp_113291_drugdeviceinhaler_0.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Smart Inhalers Market Growth Expected to Skyrocket according to report"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Markets > Medical device packaging"><a href="/markets/medical-device-packaginig"><!--F#1-->Medical device packaging<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/markets/medical-device-packaginig/news/13701956/smart-inhalers-market-growth-expected-to-skyrocket"><!--F#1-->Smart Inhalers Market Growth Expected to Skyrocket<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/markets/medical-device-packaginig/news/13701956/smart-inhalers-market-growth-expected-to-skyrocket"><!--F#1-->The global smart inhalers market size was valued at $34 million in 2018 and is estimated to reach $1.4 billion by 2026, growing at a CAGR of 58.4% from 2019 to 2026.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Sep 6th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[6]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/package-design/news/13701940/healthcare-packaging-by-the-numbers-summer-2019" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/09/hp_113216_969_for_web_0.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/09/hp_113216_969_for_web_0.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="From temperature excursions to the bioplastics market, stats from around the packaging sphere."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery &amp; materials > Package design"><a href="/machinery-materials/package-design"><!--F#1-->Package design<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/package-design/news/13701940/healthcare-packaging-by-the-numbers-summer-2019"><!--F#1-->Healthcare Packaging by the Numbers: Summer 2019<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/package-design/news/13701940/healthcare-packaging-by-the-numbers-summer-2019"><!--F#1-->From temperature excursions to the bioplastics market, stats from around the packaging sphere.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Sep 2nd, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[7]--><!--F#3--><div class="node node--image-top node--card node--full-height node--press-release-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/press-release/13701923/switzerland-overtakes-germany-as-europes-biggest-drug-delivery-innovator-with-the-uk-and-france-close-behind" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/08/hp_113091_switzerland.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/08/hp_113091_switzerland.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Provisional European Pharmapack Innovation Index"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/press-release/13701923/switzerland-overtakes-germany-as-europes-biggest-drug-delivery-innovator-with-the-uk-and-france-close-behind"><!--F#1-->Switzerland Overtakes Germany as Europe’s Biggest Drug Delivery Innovator, with the UK and France Close Behind<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/press-release/13701923/switzerland-overtakes-germany-as-europes-biggest-drug-delivery-innovator-with-the-uk-and-france-close-behind"><!--F#1-->As predicted by the ‘European Drug Delivery and Packaging’ report this year, data shows innovation in drug delivery is accelerating across Europe—with provisional findings from the Pharmapack Innovation Index (2020) showing that Switzerland has overtaken Germany as Europe’s most innovative drug delivery market.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Sep 2nd, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div><!--F/--><!--F/--><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--></article><!--F#3--><!--F#2--><!--F#1--><!--F#2--><!--F#1--><!--F#1--><section class="page page--load-more page--page-1 page--content page--content-21107852 page--content-article"><!--F#1--><div id="vue-1577277332951-823"><script>CMSBrowserComponents.loadComponent('#vue-1577277332951-823', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div class="load-more-header">More in Logistics/supply chain</div><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/article/13701896/increasing-safety-awareness-in-maintenance" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/08/hp_112921_hayes_2.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/08/hp_112921_hayes_2.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Fred Hayes is director of technical services at PMMI, The Association for Packaging and Processing Technologies."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/13701896/increasing-safety-awareness-in-maintenance"><!--F#1-->Increasing Safety Awareness in Maintenance<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/13701896/increasing-safety-awareness-in-maintenance"><!--F#1-->The most important thing is to identify hazards, and hazards must be identified before you can analyze them.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 21st, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#3--><div class="node node--image-top node--card node--full-height node--press-release-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/press-release/13701875/reedlane-opens-cold-chain-room-for-vial-and-ampoule-kitting" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/08/hp_112761_vial_and_knitting_release.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/08/hp_112761_vial_and_knitting_release.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Reed-Lane&amp;apos;s vial and ampule kitting room"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/press-release/13701875/reedlane-opens-cold-chain-room-for-vial-and-ampoule-kitting"><!--F#1-->Reed-Lane Opens Cold Chain Room  for Vial and Ampoule Kitting<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/press-release/13701875/reedlane-opens-cold-chain-room-for-vial-and-ampoule-kitting"><!--F#1-->New facet to Contract Packager’s growing Cold Storage capabilities helps expand service offerings into biopharma sector.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 16th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/package-design/news/13701874/aptars-nasal-unidose-device-approved-by-us-fda-for-first-needlefree-rescue-treatment-for-severe-hypoglycemia" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/08/hp_112756_udspowder_canister_glucagon_highres_formedia.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/08/hp_112756_udspowder_canister_glucagon_highres_formedia.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Aptar Pharma&amp;apos;s Unidose Powder System"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery &amp; materials > Package design"><a href="/machinery-materials/package-design"><!--F#1-->Package design<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/package-design/news/13701874/aptars-nasal-unidose-device-approved-by-us-fda-for-first-needlefree-rescue-treatment-for-severe-hypoglycemia"><!--F#1-->Aptar’s Nasal Unidose Device Approved by US FDA for First Needle-Free Rescue Treatment for Severe Hypoglycemia<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/package-design/news/13701874/aptars-nasal-unidose-device-approved-by-us-fda-for-first-needlefree-rescue-treatment-for-severe-hypoglycemia"><!--F#1-->The combination product avoids time-consuming assembly for quick emergency treatment.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 15th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[3]--><!--F#3--><div class="node node--image-top node--card node--full-height node--press-release-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/press-release/13296427/as-temperaturecontrolled-product-growth-surges-ahead-distribution-ranges-increase" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/08/hp_112571_report_cover21.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/08/hp_112571_report_cover21.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="2019 Biopharma Cold Chain Logistics Survey results on cold chain challenges"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/press-release/13296427/as-temperaturecontrolled-product-growth-surges-ahead-distribution-ranges-increase"><!--F#1-->As Temperature-Controlled Product Growth Surges Ahead, Distribution Ranges Increase<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/press-release/13296427/as-temperaturecontrolled-product-growth-surges-ahead-distribution-ranges-increase"><!--F#1-->Survey depicts three key trends for biopharma—increasing quality demands, expanding distribution range, and optimizing total cost of ownership. 44.6% respondents reported multiple temperature excursions per year.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 12th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[4]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/news/13296408/report-the-core-and-valueadded-services-pharmaceutical-distributors-deliver-in-us-healthcare" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/08/hp_112366_screen_shot_2019_08_05_at_11.17.22_pm.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/08/hp_112366_screen_shot_2019_08_05_at_11.17.22_pm.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="HDA and Deloitte&amp;apos;s The Role of Distributors in the US Health Care Industry"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/news/13296408/report-the-core-and-valueadded-services-pharmaceutical-distributors-deliver-in-us-healthcare"><!--F#1-->Report: The Core and Value-Added Services Pharmaceutical Distributors Deliver in U.S. Healthcare<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/news/13296408/report-the-core-and-valueadded-services-pharmaceutical-distributors-deliver-in-us-healthcare"><!--F#1-->Distributors provide between $33–$53 billion in cost savings annually to the pharmaceutical industry. A new report highlights trends including consolidation, personalized medicine and more.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Aug 6th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[5]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/markets/pharmaceutical/news/13296365/long-island-patients-get-sameday-medical-marijuana-delivery" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/07/hp_111886_patch.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/07/hp_111886_patch.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Medical Marijuana / Image: Patch"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Markets > Pharmaceutical"><a href="/markets/pharmaceutical"><!--F#1-->Pharmaceutical<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/markets/pharmaceutical/news/13296365/long-island-patients-get-sameday-medical-marijuana-delivery"><!--F#1-->Long Island Patients Get Same-Day Medical Marijuana Delivery<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/markets/pharmaceutical/news/13296365/long-island-patients-get-sameday-medical-marijuana-delivery"><!--F#1-->Vireo Health announced it will be the first company to offer same-day delivery service for medical marijuana.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 25th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[6]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/machinery-materials/flexible-packaging/article/13296373/canadian-online-pharmacy-boosts-patient-adherence-reduces-packaging-waste" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/07/hp_111961_bvi_mk.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/07/hp_111961_bvi_mk.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="PocketPills Online Pharmacy PocketPacks"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Machinery &amp; materials > Flexible packaging"><a href="/machinery-materials/flexible-packaging"><!--F#1-->Flexible packaging<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/machinery-materials/flexible-packaging/article/13296373/canadian-online-pharmacy-boosts-patient-adherence-reduces-packaging-waste"><!--F#1-->Canadian Online Pharmacy Boosts Patient Adherence, Reduces Packaging Waste<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/machinery-materials/flexible-packaging/article/13296373/canadian-online-pharmacy-boosts-patient-adherence-reduces-packaging-waste"><!--F#1-->The company uses a simple packaging system, able to deliver most drugs, and provides free shipping of packs with easy, detailed instructions, as well as regular consultations to improve patient experience.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jul 22nd, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[7]--><!--F#3--><div class="node node--image-top node--card node--full-height node--press-release-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/press-release/13296203/cma-cgm-launches-reefer-pharma-division-for-the-temperaturecontrolled-transportation-of-pharmaceutical-products" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9 node__image-inner-wrapper--placeholder"><!--F#1--><div class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/press-release/13296203/cma-cgm-launches-reefer-pharma-division-for-the-temperaturecontrolled-transportation-of-pharmaceutical-products"><!--F#1-->CMA CGM Launches Reefer Pharma Division for the Temperature-Controlled Transportation of Pharmaceutical Products<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/press-release/13296203/cma-cgm-launches-reefer-pharma-division-for-the-temperaturecontrolled-transportation-of-pharmaceutical-products"><!--F#1-->CMA CGM is a global transporter of refrigerated containers with a fleet of 385,000 TEU.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><span class="supplier-disclaimer">Supplier Submitted</span><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 31st, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[8]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/article/13296160/theft-and-sabotage-in-the-supply-chain-is-big-business" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/05/hp_109886_gettyimages_182721599.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/05/hp_109886_gettyimages_182721599.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Theft and Sabotage in the Supply Chain is Big Business"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/13296160/theft-and-sabotage-in-the-supply-chain-is-big-business"><!--F#1-->Theft and Sabotage in the Supply Chain is Big Business<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/article/13296160/theft-and-sabotage-in-the-supply-chain-is-big-business"><!--F#1-->Supply chain theft is estimated at $35-40 billion per year in the US, and today’s threats to the commercial supply chain are different than those of the past. Logistics companies are perfect targets, and those that aren’t aware of the changes are more likely to fall prey.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 9th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[9]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/markets/pharmaceutical/news/13296149/ghana-now-houses-the-largest-drone-delivery-network-for-vaccines" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/05/hp_109781_bbc_0.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/05/hp_109781_bbc_0.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Drone Vaccine Delivery / Image: BBC"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Markets > Pharmaceutical"><a href="/markets/pharmaceutical"><!--F#1-->Pharmaceutical<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/markets/pharmaceutical/news/13296149/ghana-now-houses-the-largest-drone-delivery-network-for-vaccines"><!--F#1-->Ghana Now Houses the Largest Drone Delivery Network for Vaccines<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/markets/pharmaceutical/news/13296149/ghana-now-houses-the-largest-drone-delivery-network-for-vaccines"><!--F#1-->With help from the Vaccine Alliance, Ghana just launched a drone network that will serve up to 12 million people.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 8th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[10]--><!--F#3--><div class="node node--image-top node--card node--full-height node--blog-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/logistics-distribution/logistics-supply-chain/blog/13296138/vaccine-storage-temperatures-come-into-question" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/05/hp_109736_gettyimages_116406615.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/05/hp_109736_gettyimages_116406615.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Vaccines rendered ineffective or questionable can undermine public trust. Ensuring proper cold chain transport and storage is a key piece of the puzzle."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Logistics/Distribution > Logistics/supply chain"><a href="/logistics-distribution/logistics-supply-chain"><!--F#1-->Logistics/supply chain<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/blog/13296138/vaccine-storage-temperatures-come-into-question"><!--F#1-->Vaccine Storage Temperatures Come into Question<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/logistics-distribution/logistics-supply-chain/blog/13296138/vaccine-storage-temperatures-come-into-question"><!--F#1-->Vaccines rendered ineffective or questionable can undermine public trust. Ensuring proper cold chain transport and storage is a key piece of the puzzle.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>May 1st, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[11]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/markets/pharmaceutical/news/13296128/first-country-to-immunize-against-malaria-malawi" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/04/hp_109686_scientist_magazine.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.healthcarepackaging.com/files/base/pmmi/all/image/2019/04/hp_109686_scientist_magazine.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Malaria Vaccine / Image: Scientist Magazine"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body node__header--"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Markets > Pharmaceutical"><a href="/markets/pharmaceutical"><!--F#1-->Pharmaceutical<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/markets/pharmaceutical/news/13296128/first-country-to-immunize-against-malaria-malawi"><!--F#1-->First Country to Immunize Against Malaria: Malawi<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/markets/pharmaceutical/news/13296128/first-country-to-immunize-against-malaria-malawi"><!--F#1-->The East African country has become the first to immunize children against the mosquito-spread disease.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body node__footer--"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Apr 30th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div><div id="vue-1577277332967-852"><script>CMSBrowserComponents.loadComponent('#vue-1577277332967-852', 'LoadMoreTrigger', {"appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Logistics/supply chain","componentName":"content-load-more-flow","componentInput":{"aliases":["logistics-distribution/logistics-supply-chain","logistics-distribution"]},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":33339,"excludeContentIds":[21107852],"limit":12,"queryName":"LoadMore","after":"MTMyOTYxMjg"},"pageInput":{"for":"content","id":21107852,"type":"article"}},"show":true,"mountPoint":"/__load-more"});</script></div><!--F/--></section><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F#11--><footer class="site-footer"><!--F#1--><div class="site-footer__container site-footer__container--secondary"><!--F#1--><!--F#1--><a href="/" class="site-footer__brand"><!--F#1--><!--F#1--><img class="site-footer__logo lazyload" alt="Healthcare Packaging" src="https://img.healthcarepackaging.com/files/base/pmmi/hcp/hcp_logo.png?h=60" srcset="https://img.healthcarepackaging.com/files/base/pmmi/hcp/hcp_logo.png?h=120 2x"><!--F/--><!--F/--></a><!--F/--><!--F/--></div><div class="site-footer__container site-footer__container--primary"><!--F#1--><!--F#1--><div class="site-footer__social-icons"><!--F#1--><a href="https://www.facebook.com/HealthcarePackaging" title="Visit us on Facebook" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span><!--F/--></a><a href="https://twitter.com/healthcarepkg" title="Visit us on Twitter" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span><!--F/--></a><a href="https://www.linkedin.com/showcase/healthcare-packaging" title="Visit us on Linkedin" class="social-icon-link"><!--F#1--><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span><!--F/--></a><!--F/--></div><ul class="site-footer__items"><!--F#1--><li class="site-footer__item"><!--F#1--><a href="https://www.pmmimediagroup.com/hcp/healthcare-packaging" target="_blank" rel="noopener" class="site-footer__link"><!--F#1-->Advertise<!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/hcp-about-us" class="site-footer__link"><!--F#1-->About<!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/hcp-contact-us" class="site-footer__link"><!--F#1-->Contact<!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="https://www.pmmimediagroup.com/privacy" target="_blank" rel="noopener" class="site-footer__link"><!--F#1-->Privacy<!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/hcp-terms-use" class="site-footer__link"><!--F#1-->Terms of Use<!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="https://www.pmmimediagroup.com/advertising-terms-conditions" target="_blank" rel="noopener" class="site-footer__link"><!--F#1-->Advertising Terms & Conditions<!--F/--></a><!--F/--></li><!--F/--></ul><div class="site-footer__copyright"><!--F#1-->&copy; 2019 PMMI Media Group. All rights reserved.<!--F/--></div><!--F/--><!--F/--></div><!--F/--></footer><!--F/--><!--F#13--><!--F#2--><!--F#1--><!--F/--><!--F/--><!--F/--><script>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</script></body></html><!--M/-->